Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Hub / Network Issues… #78283
    RASelkirk
    Participant

    Figured this out on my own with zero help from Orbit, so I’m not telling how on here. If a user needs to know you can contact me. Sorry to be an a-hole about it, but this company’s tech support is “not quite ready for prime-time”.

    Russ

    Spread the love!
    in reply to: Hub / Network Issues… #78282
    RASelkirk
    Participant

    Wow, must have truly stumped the “experts” on this. Guess I’ll toss this hub and continue using BT for my timers. What a shame, it really looked promising.

    Coulda, woulda, shoulda bought something else…

    Russ

    Spread the love!
    in reply to: Hub / Network Issues… #78281
    RASelkirk
    Participant

    I must be black-balled here… Contacted tech support 2x’s due to no response the 1st time, now no response the 2nd time. Guess I’ll have to stay with BT and toss this POS non-working hub in the trash.

    Russ

    Spread the love!
    in reply to: Hub / Network Issues… #78280
    RASelkirk
    Participant

    I contacted support via e-mail, they asked for the hub’s MAC address which I sent. It’s been two days now and no reply. Just in case that person went on early holiday, here’s that MAC again – 44:67:55:21:4A:AB.

    I’d really like to use this hub on a different router, where is the embedded logon info stored and how do I clear it so I can start over?

    And why does my account page show the wall-mount timer and not the hub?

    Russ

    Spread the love!
    in reply to: Suggested App & Hub Improvements #77159
    RASelkirk
    Participant

    I’d like to add:

    For the app, just display info or pages relevant to what the user has. Or load them but show them as disabled. No sense in loading a bunch of stuff that does not apply. I have two hose timers yet I see some very confusing stuff that prolly has to do with the wall-mount timers and/or hub.

    The hub needs a LOT of refinement. I tried it just to see what I’m missing over BT and it was a complete headache. My house is an 1800 sq ft single story ranch with one timer out front and the other on the side. Had to put the hub in the attic for the signal to reach both (still quite unreliably). After getting it setup, the app doesn’t guide one through the difference between hub and BT, so nothing was watering. I finally yanked the hub off and went back to BT. Guess what? Had to deauthorize both timers and set them up as new and I still get some kind of popup on one timer about buying a hub whenever I connect to it.

    My gut tells me this could be a good setup, but it’s a bit overwhelming and the help files are horrible.

    Russ

    Spread the love!
Viewing 5 posts - 1 through 5 (of 5 total)