Forum Replies Created

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • in reply to: Byhve Not Connecting to Wifi #79037
    kriemer
    Participant

    I tried several times this morning to reconnect my timer (there is a point to this story), with no luck. So I called customer support (1-800-488-6156) left my contact and account information and am waiting for a call-back. Now here is the interesting thing, a few minutes after I left my information the timer “spontaneously” re connected. Coincidence? I think not.

    Spread the love!
    in reply to: Byhve Not Connecting to Wifi #79036
    kriemer
    Participant

    Gurpreet,

    I don’t know when my app was updated but I found this request for a firmware update:

    https://community.orbitonline.com/topic/firmware-upgrade-please/page/6/
    Please upgrade my B Hive
    MAC: 44:67:55:00:D8:82
    Firmware Version: 0032
    Hardware Version: WT25-0001

    I note that my firmware version is 033 so I am supposing that this was a recent update and hopefully the cause of my problem. You might want to check your firmware version as well.

    Good luck and regards

    k

    Spread the love!
    in reply to: Byhve Not Connecting to Wifi #79034
    kriemer
    Participant

    Gurpreet,

    Glad to hear that it is not just me; I really hate when it is just me. I wasn’t ware there was an update of bhyve anything, could you fill me in?

    I suppose then that the June 5th date is a regularly scheduled something update.

    Regards

    k

    Spread the love!
    in reply to: Byhve Not Connecting to Wifi #79032
    kriemer
    Participant

    Funny just like the message from June 5 2018 (so exactly 3 years later):
    “My bhyve timer has all of sudden stopped connecting to my home wifi and I am unable to re-pair the timer after repeated attempts, including power cycling, pulling the ribbon cable, etc. It worked pretty great all last year and the first part of this year but now it is not connecting. Here are the details of my timer:

    Last Connected: Jun 5, 2021, 5:54:55 PM
    Stations: 6 (6 set up)
    MAC Address: 44:67:55:01:f3:76
    Firmware Version: 0033
    Hardware Version: WT25-0001
    Wi-Fi Version: 1.4.0

    Spread the love!
    kriemer
    Participant

    Yep.. knew it… Feel like a dope!

    Thanks

    k

    Spread the love!
    in reply to: WIFI Disconnects and requires power off-on to reconnect #77327
    kriemer
    Participant

    Another year another “Your Device is Disconnected” email (several actually). Could you update to latest firmware please?

    Last Connected: Apr 25, 2019, 7:35:55 AM
    Stations: 6 (6 set up)
    MAC Address: 44:67:55:01:f3:76
    Firmware Version: 0032
    Hardware Version: wt25-0001
    Wi-Fi Version: 1.4.0

    Thanks and regards

    k

    Spread the love!
    in reply to: Google Assistant/Home is now available! #4614
    kriemer
    Participant

    I’m closer but still not Kewpie doll…

    The command “water all stations works”

    The Google Home routines command “Ask orbit bhyve water zone five for fifteen minutes” results in “Sorry you asked to water station five but your timer only has zero stations, you can ask…”

    This is, as it turns out, not a problem with Google Home routines at all, as when I run the same command verbally I get the exact same result.

    The verbal command to: “ask orbit bhyve water all stations” does work, as I imagine would any of the many “water all station” variants.

    Any thoughts?

    Spread the love!
    in reply to: Google Assistant/Home is now available! #4597
    kriemer
    Participant

    Wow, just Wow, though I’m stuck.

    I’ve entered the Google Home “Routines”,
    Named my routine “Water the lawns”
    Under custom command typed “water zone 5 for 15 minutes, then water zone 6 for 15 minutes.

    “Ok Google… water the lawns” results in “I’m sorry I don’t understand what you want me to do”.

    What am I missing?

    Thanks in advance.

    Spread the love!
    in reply to: Google Assistant/Home is now available! #4453
    kriemer
    Participant

    XVPIT

    I’ve got to admit I did nothing to replace “Talk to Orbit B-Hyve” with just “Orbit B-Hyve” other than forget to say “Talk to…”. It just seemed to work and still does. “Hello Google, Orbit B-Hyve”

    Spread the love!
    in reply to: Google Assistant/Home is now available! #4449
    kriemer
    Participant

    For those of us who think brevity is of the essence “Talk to Orbit bhyve” can be replaced with just “Orbit bhyve”.

    Still think the multiplicity of the same command is silly.

    I too have the same time difference between actual and reported watering time.

    Yes indeed, a great job Orbit.

    k

    Spread the love!
    in reply to: Google Assistant/Home is now available! #4435
    kriemer
    Participant

    XVPIT

    Thanks for identifying the procedure, works perfectly (and thanks bhyve for making it work).

    As far as the bhyve list of commands go, there are just too many of them that do the same thing. i.e.:
    – Talk to Orbit Bhyve, stop watering.
    – Talk to Orbit Bhyve, stop running.
    – Talk to Orbit Bhyve, stop sprinklers.
    – Talk to Orbit Bhyve, stop the sprinklers.
    – etc…..

    Just silly if you ask me.

    k

    Spread the love!
    in reply to: #4433
    kriemer
    Participant

    Ryan,

    What I discovered is that weather adjustments are not available when connecting through a browser, but are available when using the bHyve app.

    Thanks

    k

    Spread the love!
    in reply to: #4052
    kriemer
    Participant

    Sorry I don’t see any adjustment for weather stations.

    Spread the love!
    in reply to: #4051
    kriemer
    Participant

    Please update my firmware (assume it is required)

    MAC Address: 44:67:55:01:f3:76
    Firmware Version: 0032
    Hardware Version: wt25-0001
    Wi-Fi Version: 1.4.0

    Spread the love!
    in reply to: Google Assistant/Home is now available! #3823
    kriemer
    Participant

    I just got off a chat with bhyve support and contrary to what Stephen wrote on May 31st Google Home is not available at this time. Apparently bhyve engineers are working on it and will release “soon”.

    I for one would prefer whatever updates are necessary be rock solid then having the next round of questions on the forum complaining “bhyve broke my timer”. I’m still anxious to implement, but good on bhyve.

    Spread the love!
Viewing 15 posts - 1 through 15 (of 17 total)