Home Community B-Hyve Indoor/Outdoor Timer Zone cycling on & off every 15 sec or so.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4195
    AndyNCSU
    Participant

    My unit has been installed for about 12 months and it has an Orbit rain sensor connected and working as expected. The other morning I notice that the current active zone was cycling on and off at about a 15 second rate. No indication on the app on what was going on. At the unit, the SEN display was also flashing at about the same rate. I disconnected the sensor from the unit and it stop flashing but continued to show SEN. I checked the unit a little late and it no longer indicated that the sensor was active. On the next scheduled water cycle, it did not start. The app indicated that it was because of the water sensor, even though it is disconnected. I’ve now installed a short wire between the two sensor terminals. What is the correct way to disable the unit from using the water sensor input?

    Spread the love!
    #4315
    Ryan
    Participant

    Hello AndyNCSU, If you’re removing your rain sensor from your timer you will need to turn the sensor off at your timer. To do so you’ll have to set your timer to auto, and then at the actual timer hold down the rain sensor button. Either sensor off or sensor on will appear indicating which mode it was just set to. You will want your sensor to be set to off. If you need any further assistance with anything please just let us know (if the issue continues try putting the jumper cable back into the 2 sensor terminals on your timer, and provide us with your mac address to check for any necessary firmware updates). Have a great day!

    Spread the love!
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Spread the love!