Home Community B-hyve Smart Hose Faucet Timer Wind Delay Won’t Disable

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2984
    mguntow
    Participant

    It’s been really windy here for several days. The app has put 24 wind delays on all my zones. Neat feature… unless it continues for too many days.

    Several of my zones are drip and so unaffected by wind. I don’t want those effected by wind delays. Yesterday I set the threshold for those at 80 mph. But today, I still received 24 hr wind delay notices for those zones. No, we aren’t having 80 mph winds. 🙂

    I’m having to manually water all my zones right now.

    Has anyone else had trouble with this feature? Suggestions?

    Spread the love!
    #3078
    Ryan
    Participant

    If this is for a hose faucet timer you could just turn off the delays at the homepage for each device. Or if that particular timer isn’t using smart watering you could turn it off for the device as a whole and that would disable weather delays for that particular device. or under a device details you could adjust when a delay turns on for each device under weather adjustments.

    Spread the love!
    #3419
    cymba
    Participant

    ok I have smart watering off on my 12 station bhyve yet its settng wind delays and rain delays. why?? btw we haven’t had rain for the last month and are unlikely to get such until october. winds and no watering equals dead plants here.

    Spread the love!
    #3474
    cymba
    Participant

    here we go again, wind overnight from my davis vantage 2 weather sation was zero, yet b-hyve invoked another wind delay. it looks like bhyve is out to kill my landscape, if you cant tell me how to switch off wind delay, its going back to Amazon.

    Spread the love!
    #3587
    Ryan
    Participant

    @cymba, do you have smart watering turned off for each individual zone or for the whole timer? if it’s just for each zone it will still set them. Also you’ll want to make sure your weather sensor is turned off at your timer since you don’t have one connected. At the actual timer make sure it’s in auto mode then hold down the rain delay button. You want it to show sensor off. If it shows on just hold the button down again until off appears.
    If you provide us with your timers mac address we can update your firmware as well.

    Spread the love!
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Spread the love!