Home Community B-Hyve Indoor/Outdoor Timer WIFI Disconnects and requires power off-on to reconnect

Viewing 15 posts - 91 through 105 (of 130 total)
  • Author
    Posts
  • #71923
    Josh Wheeler
    Keymaster

    GARY

    I updated both of your timers to the latest firmware and both look to have a good solid connection at the moment.

    Thanks!

    Spread the love!
    #71926
    Gary Miller
    Participant

    Thank you, Josh. I will keep you updated.

    Spread the love!
    #71929
    dbird
    Participant

    I’m having the same problems. B-hyve stopped connecting to my home network. When I went through the reconnection procedure, it couldn’t even see the home network, even when I used the Advanced page to manually enter the SSID and p/w. Resetting made no difference, so I powered the unit off. That enabled it to find the home network and it seems to be connected now.

    Would you please push a firmware update to my device? MAC Addy 44:67:55:03:36:dc.

    Thanks.

    Dave

    Spread the love!
    #71930
    dbird
    Participant

    Just checked my firmware version again. It’s been updated from 0023 to 0038. So, at this point, I think we are good.

    Thanks,

    Dave

    Spread the love!
    #71936
    Gary Miller
    Participant

    Firmware for both units shows 0033. Rock House works fine, but Pool House dropped wifi again either last night or early this morning. Had to reset by disconnecting ribbon cable for 5 sec in order for sprinklers to activate at 0800. Maybe you can upgrade firmware to version 0038.

    Thanks, Gary

    Spread the love!
    #71939
    Josh Wheeler
    Keymaster

    Gary

    For the versions of the timers you have v33 is the latest firmware.

    There’s a chance that a WiFi range extender could help in this instance. I don’t know anything about where your WiFi router is located relative to the Pool House but walls and appliances both can present a challenge for maintaining a connection in addition to distance.

    I don’t like to just throw more hardware and money at a problem without exhausting all other options so if there’s anything else you think might make a difference then go ahead and try that first. I’m just saying that some people have seen better connections with range extenders even when they didn’t feel the two devices where all that far apart. We’ve had issues in the office here with timers losing connection every time someone uses the microwave because they create a lot of interference on the same 2.4GHz band that WiFi internet uses, in fact, this is partially how we came up with the most recent firmware updates to reconnect faster and more reliably.

    Okay, well, hope there’s something else you can think of but keep us posted and we’ll do what we can to troubleshoot more if needed.

    Thanks!

    Spread the love!
    #71943
    jskjolda
    Participant

    I have been on and off wi-fi all day today. Can’t you stage the firmware upgrade when I come on line? I am so sorry I have this unit now. I am curious why all of a sudden many of us have this problem at the same time. Did you guys push an update that hampered my connectivity?

    Spread the love!
    #71946
    jskjolda
    Participant

    I’m on line now. Josh push the firmware to my unit. My MAC address is 44:67:55:02:F4:CC

    If this doesn’t hold I am going to look at the Rachio 3 unit. It has better reviews on Amazon than the b-hyve.

    Spread the love!
    #71947
    Josh Wheeler
    Keymaster

    JSKJOLDA

    We had an update yesterday that caused some timers to be offline longer than expected, that was resolved.

    There’s a second update today that will go out at 1pm central time, this update shouldn’t cause any interruptions but if it does just give us a little bit and we’ll have it back online soon.

    Your timer was on v23 and is now on v38 (the latest).

    Thank you!

    Spread the love!
    #71970
    jskjolda
    Participant

    So I am on firmware 038 and still spent the better part of my weekend powering off and on. I am really feeling like this was a waste of money.

    Spread the love!
    #71972
    Josh Wheeler
    Keymaster

    JSKJOLDA

    I am sorry you’ve had to deal with connection issues, it is very frustrating when something doesn’t work when there’s no other indication that it shouldn’t.

    I just looked at your timer and it is responding to sync requests quickly and appears to be functioning at the moment.

    Is it possible at all for you to try to relocate, even temporarily, your WiFi router? If it’s behind a T.V. or wall or anything could you raise it up higher or in a different room closer to the timer’s location? Somewhere with fewer obstacles between it and the timer might make the difference. If it has external antennas try positioning them differently to see if anything makes it better.

    I hesitate to recommend this because even to me it sounds like a bit of a cop-out but there are some cases where a WiFi range extender is the answer.

    There are other devices that use or appliances that interfere with the 2.4GHz frequency that the router and timer both use and can cause connectivity issues and sometimes by putting a range extender in the middle is just enough to help reduce or eliminate the dropped or interfered with connections.

    Some people have reported improvements even when their router and timer were only 30 feet apart. Depending on what’s between the two devices this makes sense. Usually I wouldn’t expect this distance to be a problem, my timer and router at home are about 50 feet apart with a wall and a microwave between them and I seldom experience any connection issues, not never but seldom. I helped a neighbor get his timer setup and we had to put a range extender in his garage because his timer is located in a concrete stairwell beneath his garage, it’s actually closer by distance to the router than the WiFi extender itself but because of the underground location of the timer it just was not getting the signal down the stairwell that it needed. So, it depends, is what I’m saying, it’s not the same for everyone.

    We haven’t endorsed a particular brand of range extender just one that is able to work with your router and transmit the 2.4GHz signal should work fine.

    Again, sorry it’s been less than expected for you but I hope maybe adding the range extender can make the difference.

    Spread the love!
    #71978
    jskjolda
    Participant

    Josh, with all due respect I have a high end mesh network covering my residence and yard. I have a strong signal and the closest access point to the timer has nothing in between. Telephones, cooking appliances are on the other side of the house.

    Spread the love!
    #71979
    Ufg8rs
    Participant

    I had issues with constant interruptions in my connection. The real issue turned out to be my network. I have an Orbi with one satellite connection. You wouldn’t think with that kind of network there would be issues. However I also had connection issues with my Galaxy S6. Two things ended up fixing my connection issues. One thing I did was use the Guest network on the orbi. Don’t ask me why but that fixed the issues with both my phone and the bhyve. The other thing that also fixed my issues with the bhyve was connecting my older lynksis router to one of the orbi ports and setting up basically a separate access point and connecting to it instead of the orbi directly. Not sure why there are such issues with the netgear orbi but if you have one try the Guest network

    Spread the love!
    #71980
    jskjolda
    Participant

    UFG8RS thanks for your insight. I too have an Orbing network with 3 satellites. One about 15 feet away from my bhyve. I just changed my connection to he guest network and will monitor it today.

    Spread the love!
    #71981
    Josh Wheeler
    Keymaster

    JSKJOLDA & UFG8RS

    Thank you both for the additional information, it’s tough to guess what each person’s setup is and looks like so thanks for you understanding and patience as we try to blindly troubleshoot.

    With the added information from UFG8RS and now knowing that JKKJOLDA’s setup is similar I have some additional information.

    The B-hyve timer uses some non-traditional ports for communicating with the server which on some systems can cause these connection issues. The reason for this is routing purposes, depending on the port the connection comes in on the gateway server will route the messages to the correct worker.

    Typical HTTP and HTTPS ports are 8080 and 443 respectively, we use 8080, 8887, 8888, and 8889.

    It’s entirely possible that the reason for the Guest network not having the connection issues is because of relaxed security rules on many Guest networks out of the box.

    The main network will often default to more security to keep your internal computers and devices secure.

    You may be able to resolve the B-hyve’s connection issues by allowing HTTP & HTTPS traffic on these additional ports manually on your router if it is supported. Or if you can whitelist (unrestrict) the domain *.orbitbhyve.com then this might do the trick too.

    Hope this helps!

    Spread the love!
Viewing 15 posts - 91 through 105 (of 130 total)
  • You must be logged in to reply to this topic.
Spread the love!