Home Community B-Hyve APP Forum Where's the rain?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #840
    brentp
    Participant

    I noticed this morning that watering was taking place (3/8). I was surprised, because we received 3/4″ of rain overnight a day earlier (3/6 – 3/7). I did get a 24 hour rain delay push notice on 3/6 in anticipation of the rain. I looked at the calendar for today’s watering and could not see any rain added into the soil moisture calculation – it showed 0.0″ of precipitation.

    So, I have to ask, where is the rain?

    The only thing that might have confused this is that our irrigation guy came around yesterday afternoon and tested the system, so a manual run for a couple of minutes took place for each zone. However, I could not see any rain added in for that manual run either.

    As this is first rain since I have gone back to smart watering since last fall and I believe a firmware update has taken place since then, . . . I am now concerned something is wrong with getting the rain added into the soil moisture calculation and my system will be over watering versus smart watering. Please advise.

    MAC Address: 44:67:55:00:FA:90

    Spread the love!
    #844
    brentp
    Participant

    Just a note: After looking at this more, I noticed that for every smart watering for the past 2 weeks, the system was reporting the same on time per zone, same evaporation, basically the same everything on the calendar water calculator. I also noticed that more location fields were available (vs just a zip code), so went ahead and allowed the system to collect its exact location for the timer.

    I decided to go ahead and power cycle my unit after all this. After that, I noticed the unit is now including 0.2″ of rain with yesterday’s manual cycle by the irrigation inspector (it was 0.0″ before the power cycle and other changes). The unit also is now showing next smart watering about a week from now, versus 3 days from now and is showing a different on time for the zones.

    So, I can only conclude that for some reason the system had stopped getting weather data integrated into its calculations and was going with a default ‘on’ time. Hopefully, the power cycle has resolved the issue. I will keep an eye on it and update if needed.

    Spread the love!
    #862
    Justin
    Keymaster

    Thanks for posting BRENTP! We’re glad you were able to get things straightened out with smart watering. Let us know if you see any further issues.

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!