Home Community B-Hyve Indoor/Outdoor Timer Unable to get my unit to broadcast its SSID for pairing

Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4563
    bigfatdummy
    Participant

    I am unable to get my device to broadcast the SSID so I can pair to the device.

    My neighbor and I had our yards landscaped at the same time and she connected to my device and paired it to her phone. She controls my sprinklers. I am trying to change the wireless connection of the device.

    MAC 44:67:55:03:4f:79

    Spread the love!
    #4581
    7garcia
    Participant

    This pertains to iPhone connection:
    I’m having the same problem, unit won’t broadcast SSID for pairing. Standing right in front of it with iPhone. b*hyve unit is 15′ from the router. Bluetooth worked and I have the timer programmed but can’t access through wifi for full control from anywhere. In Settings I tried to reestablish wifi but no go. I DEAUTHORIZED the device in Settings and started the process again, taking me to Settings on iPhone to find the Orbit_Smarthome_etc but it isn’t there.

    Spread the love!
    #4770
    Ryan
    Participant

    @bigfatdummy, If your neighbor paired to your timer then you will not be able to pair to the device again since it is already associated with an account. You will either need her to remove it from her account, or have her generate a code. If she generates a code then you can both have access to it. This is done by going to settings in your app> devices> Select desired timer> Device sharing> You would want to add a manager for full access. Then when you go to add a device select the I have a code option, and enter the code she generated. If you have any other question please let me know.


    @7garcia
    , if your timer has been deauthorized, and it cannot find your device during the paring process you will need to contact our product support line.

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!