Home Community B-hyve Smart Hose Faucet Timer Timers not taking new program?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2487
    Greg Hiner
    Participant

    I have had timers installed for the past few weeks – 5 in total. Up until a few days ago when I tried to use the interval function to set frequency of watering – all was working well. Now the timers seem to remember some past program and never water when they are shown as programmed to. I have reset the programs from new but still they do not go off when they should. What should I do?

    Spread the love!
    #2521
    Greg Hiner
    Participant

    And today one of the valves ran with no program on and the app saying nothing was scheduled . . . .

    Spread the love!
    #2522
    Greg Hiner
    Participant

    MAC for offending valve is 44:67:55:10:6A:6E

    Spread the love!
    #2572
    Ryan
    Participant

    Hello, I’ve updated the firmware on you hubs. If the issues still continues you may want to try resetting you faucet timers and re-pairing them.

    Spread the love!
    #2659
    Greg Hiner
    Participant

    Thanks Ryan. I tried resetting the programs last night using the interval setting for frequency of watering. The interval function still does not run as expected. I gave up on this and just set it to run on set days. This has worked so far. Again though the interval function appears broken. Greg

    Spread the love!
    #2676
    Ryan
    Participant

    Thank you for letting us know we’ll be sure to look into it. You may also want to reset the timers that have his issue and re-connect them.

    Spread the love!
    #2739
    Greg Hiner
    Participant

    Ryan – thanks for the follow up. At this point I will let everything be and see if it will run reliably on set days. I note my interval issue is similar to what Curtrock reported in another thread:

    “Regarding Time, I’ve setup watering to occur every 2 days. The iOS App reports watering will occur, for example Tuesday 07:00. It does not water Tuesday 07:00. Instead it waters the following day, Wednesday, at 07:00. The iOS App doesn’t report this and instead, only indicates that watering will then be Thursday 07:00. This cycle repeats for all 3 timers that I am running. 1 Timer to 1 Hub, and then 2 Timers to another Hub.”

    Greg

    Spread the love!
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Spread the love!