Home Community B-Hyve Indoor/Outdoor Timer Timer won't pair with iOS app

Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4748
    kmtracy
    Participant

    I just installed a new timer and have not been able to get it to pair with my iPhone. I was able to get it so everything looked like the installation video with the flashing/cycling wifi signal in the upper left and the middle of the screen saying “Pairing.” I was also able to get my phone to connect to the timer’s wifi network (Orbit_SmartHome_xxxxx). When I return to the app though, it says it is unable to find the device. We tried this both on my phone and on my wife’s phone and neither were able to connect. Our home network has 2 out of 3 bars where it is installed, but I wouldn’t expect signal strength to be a factor here since I’m just trying to connect to the device itself’s network at this point and am standing right next to it. Is it a bad unit, or is there something else I should try?

    Spread the love!
    #4790
    Ryan
    Participant

    kmtracy, If your phone cannot connect to the device it could be a defective unit.
    Does your timers program button have A B C D, or just A B C on it? If it has A B C D you don’t need to leave the app page to connect your timer to your phone. If that’s the case try factory resetting your timer, unplug your ribbon cable, and then try to pair your timer again. Make sure your phone is connected to a Wi-Fi network before starting the pairing process. If you have any other question’s or need assistance pairing please call in to ur product support line. I’d suggest calling later in the day/week.

    Spread the love!
    #4794
    kmtracy
    Participant

    Thanks for the quick response Ryan. Mine just has the A B C program button. Does that mean I can’t do the factory reset?

    If I can do one – how do you do the factory reset before unplugging the ribbon cable, or is it unplugging the ribbon cable what does the reset? Should the unit be on or off when I unplug the cable?

    Thanks

    Spread the love!
    #4802
    Ryan
    Participant

    kmtracy, In plugging the ribbon cable should act as a factory reset, but just in case to preform on you will need to turn your timer to off then hold down the reset button on the back of the display panel for about 10 seconds. You should see everything displayed all at once on your timer screen. Then it will go blank, and revert back to auto. If you want to you can unplug your timer from the outlet and then remove your ribbon cable. If your timer is hard wired then don’t worry about it. It unplugs on the side to the right of the transformer, just above your terminal strip. Your welcome. Just let me know if I can help in any other way.

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!