Home Community B-Hyve APP Forum Timer keeps going offline and programs get deactivated

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4580
    Dollar_Road
    Participant

    My B-Hyve system is driving me crazy. It constantly shows as being offline and takes hours to come back online. The internet signal is strong around the timer as I moved my router to within 4 feet of it. Also, two of my watering programs constantly turn off without me knowing and I’ll go days without watering, until I remember to look at the app to see if they are on or not. Not sure if the programs being deactivated has to do with the unit going offline or not. Any ideas? If I can’t solve this soon, I am going to switch to the Rachio system.

    Spread the love!
    #4617
    Ryan
    Participant

    Hello Dollar_Road, If you are able edit your DNS settings on your router to 8.8.8.8 with 8.8.4.4 as a back-up. Also could you please provide me with your mac address to take a further look into your timer?

    Spread the love!
    #4621
    Dollar_Road
    Participant

    Ok, I’ll look at the router settings when I get home. Here is the MAC address of the unit: 44:67:55:00:41:3F

    Spread the love!
    #5247
    Dollar_Road
    Participant

    Any update on this? I am getting really annoyed with the programs turning off on their own. It seems to happen randomly, but at least once a week.

    Spread the love!
    #5265
    Ryan
    Participant

    Dollar_Road, as far is I can see everything seems to be fine with your timer. If the issue still continues try factory resetting your timer, and unplugging the ribbon cable for abut 5 seconds. If it continues after that you will need to call into our product support line.

    Spread the love!
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Spread the love!