Home Community B-hyve Smart Hose Faucet Timer Time/Weather Problem

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #1461
    richardk
    Participant

    Please help.I just purchased the Orbit timer and installed the IOS app. For whatever reason the timer doesn’t display any weather information, and shows the time incorrect. Not sure what Iam doing wrong
    MAC Address: 44:67:55:10:59:03
    Firmware version: 32
    Hardware version: HT25-0000

    Spread the love!
    #1567
    Stephen
    Keymaster

    Hello RichardK, are you still seeing this issue? Sometimes it takes a little while for the weather to update on the home page. You can try looking at the calendar and then look back at the home page. I’ve shared your timer to my account and I show on my iOS devices that it is showing the weather now.

    Spread the love!
    #1618
    curtrock
    Participant

    Regarding Time, I’ve setup watering to occur every 2 days. The iOS App reports watering will occur, for example Tuesday 07:00. It does not water Tuesday 07:00. Instead it waters the following day, Wednesday, at 07:00. The iOS App doesn’t report this and instead, only indicates that watering will then be Thursday 07:00. This cycle repeats for all 3 timers that I am running. 1 Timer to 1 Hub, and then 2 Timers to another Hub.

    Regarding Weather, I’ve noticed that weather information is displayed in the Home view only for 1 timer, switching devices to any of the other 2 timers in another Group, no weather information is displayed.

    Spread the love!
    #1674
    Ryan
    Participant

    Hello curtrock, could you send me your mac address so I can look up your timers for you.

    Spread the love!
    #1691
    curtrock
    Participant

    44:67:55:10:33:4B
    44:67:55:10:3E:5A
    44:67:55:10:4F:8A

    Spread the love!
    #1709
    Ryan
    Participant

    Hello curtrock, your firmware for your devices are all up to date. You will want to update your address though.

    let me know if you’re having any other issues.

    Spread the love!
    #1713
    curtrock
    Participant

    Not quite sure what you mean by updating my address. My physical address is already in the details for each device. Where/How do you recommend to update address?

    Spread the love!
    #1776
    Ryan
    Participant

    @curtrock, I meant for you to reenter your address, and save it again. It’s ok I’ve already done it.

    Spread the love!
    #2284
    susiequs
    Participant

    The time and date on both of my devices is wrong. Please fix.

    44:67:55:10:A2:EF
    44:68:55:10:5B:5C

    Spread the love!
    #2305
    wdhaley
    Participant

    Hello,
    My device has been set up and switched to smart watering but there is currently no watering scheduled. The time on the app when I do run the water reflects about a 17 hour time difference. The weather is not showing up on the home screen either.

    MAC address is: 44:67:55:02:D7:EC
    Firmware version is: DEBUG-0010

    Spread the love!
    #2309
    curtrock
    Participant

    This is still a problem for me.

    I have my timers set to run every 2 days. They do water every 2 days, but on the day that it is not scheduled to water, and does not on the day that it is scheduled to water. This makes the the weather feature and enabling a rain delay impossible. I’ve turned the schedule on/off, updated the schedule, nothing works!

    Weather still does not show up on the home screen for 2 out of 3 timers.

    Spread the love!
    #2460
    Stephen
    Keymaster

    @curtrock we’ve created new firmwares for the hub that should help some connection issues and some programming issues. I have pushed those to your hub.


    @wdhaley
    I’m not showing that is connected to our servers. You may need to unplug the hub for 10 seconds and plug it back in, then go through the pairing again. To get the hub back in pairing mode, press the button 5 times.

    Spread the love!
    #2534
    curtrock
    Participant

    @STEPHEN. I did not see any improvement. Removed all Timers and started over. Weather now appears in the iOS App! However, when choosing to run Timers on a traditional interval of every 2 days, the Timers do not water on the scheduled day. Instead they continue to water on the unscheduled day. Maybe the Hubs need to be removed and reset as well?

    Spread the love!
    #2573
    Ryan
    Participant

    Have you reset/re-paired your timers since your firmware was updated? If you haven’t I would suggest doing so.

    Spread the love!
    #2641
    curtrock
    Participant

    Once receiving the notice from @STEPHEN that the Hubs were updated, I confirmed the Hubs no longer were running DEBUG FW. Timers were then Deauthorized from APP and then re-paired by pressing the pair button quickly 5 times. I did not remove/repair the hubs.

    Spread the love!
Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.
Spread the love!