Home Community B-Hyve APP Forum Smart Watering: You have no programs scheduled

  • This topic has 34 replies, 17 voices, and was last updated 2 years ago by llac.
Viewing 15 posts - 16 through 30 (of 35 total)
  • Author
    Posts
  • #3336
    lucidgreen
    Participant

    It’s been a couple days and my B-Hyve still says I don’t have anything scheduled. It worked Wednesday morning but then told me it had nothing scheduled after that.
    I’ve looked over my settings and I don’t see anything that should warrant no schedule. I know it usually takes a little while for it to figure things out, but it shouldn’t take more than a day!

    MAC: 44:67:55:03:09:8c

    Thanks!

    Spread the love!
    #3357
    Ryan
    Participant

    @lucidgreen, I’ve just updated your firmware, so a schedule should process by tomorrow. Please let us know if you have any further issues. You may want to adjust the soil moisture levels to like 5 or 10% just to kick start it.

    Spread the love!
    #3402
    ymary626
    Participant

    I also seem to have the same problem, I have set up Smart Watering but there are no scheduled watering events in the calendar, when I do manual watering I get the same “overwatering” message. I’m in Northern Utah and you know that its hot and dry and my sprinklers need to run every 3rd day.

    My mac address is 44:67:55:40:14:17

    PS — I would be helpful if there was an explanation on what we might be doing wrong so we can fix it, if it’s a bug and something you have to fix for us, just say so and give instructions on what information is needed to fix it for us. My constructive feedback is that the help sections are pretty vague and the information is unclear about what to expect if it’s working or where to go for help (at least in the app, I saw no link to get me to the forum on the app).

    Thank you,

    Spread the love!
    #3521
    Ryan
    Participant

    ymary626, you have restrictions set so that it cant water on any day. I have disabled them for you. Yous should now have a schedule. If not then it is processing and will show by tomorrow.

    Spread the love!
    #3643
    ckrodman
    Participant

    Please verify that smart watering is setup to run and program automatically. Also please check that the firmware is up to date. Thanks
    MAC Address: 44:67:55:00:4f:97
    Firmware Version: 0031

    Spread the love!
    #3651
    Ryan
    Participant

    @ckrodman, I’ve updated your firmware, and you have smart watering enabled and set up for only zones 2, 4, 7, & 8. you have the details entered for zones 1 & 3, but it’s not turned on. then zone 6 has no smart details entered. As far as I can tell your not using the other zones. It is currently processing a schedule, which will take a while before it goes into effect.

    Spread the love!
    #3689
    ckrodman
    Participant

    Thanks I only wanted 2, 4, 7 &8 on. So it should be ready to create its own smart water schedule. Correct

    Spread the love!
    #3702
    Ryan
    Participant

    Yes, you should see the next watering for Thursday, at 4Am and at 4:30Am. You will probably want to edit the settings under watering schedule adjustments for your smart watering zones.

    Spread the love!
    #3983
    ymary626
    Participant

    I’m having another problem…run times seem to be duplicated. For example, on Monday 6/25, zone 1 started at 3:59am for 10 minutes, then at 3:59 am for 10 minutes, then 4:51 for 10 minutes and then again at 4:51 for 10 minutes and then at 9:42 for 1 minutes and then 0 minutes at 9:45, for a total of 41 minutes. Did it run for 41 minutes or just 20-21 minutes? The other 4 zones have the same duplicates.

    How often is it really running (I’m asleep at this time so I don’t know what its doing), if it does think that it is running each zone for 40+ minutes how does this affect how wet it thinks my soil is (and how much to water or not water and how often to water)?

    Let me know, I can send a screenshot if you need it.

    Thanks

    Spread the love!
    #4017
    Ryan
    Participant

    @ymary626, Sorry this is a know bug where it is entering in the information twice. It will be addressed in the next app update. They’re currently testing the app for release. Sorry for any inconvenience/confusion caused by this issue.

    Spread the love!
    #4265
    John V
    Participant

    I’m having a similar issue as these others as smart watering is not working. I have two timers one is watering properly on the smart watering and the other won’t work. Not sure why can you check it out. the MAC address is: 44:57:55:03:B4:01

    Thanks

    Spread the love!
    #4356
    Ryan
    Participant

    hello John V, I’ve checked your system, and you had restrictions set so that it wasn’t watering on any days of the week from 10AM to 5PM. So I want a head, and allowed it to water everyday of the week from 10AM to 5PM. You now have a smart watering schedule set. Please let me know if I can help in any other way!

    Spread the love!
    #5772
    nourt14
    Participant

    Hello Stephen my mac address 44:67:55:03:0d:b0 can you look up for me, i am having same issues, with no program scheudled

    Spread the love!
    #5807
    Ryan
    Participant

    Hello nourt14, we’ve updated your firmware, however it looks like no watering schedules are being set, because of the weather forecasts which show rain every day until Monday the 20th, only to pick up again on Wednesday the 22nd. If you feel as the current rain fall isn’t enough water you could either adjust your timers weather settings, set a custom program, or just set some manual waterings until your rain ends. Thank You!

    Spread the love!
    #6073
    [email protected]
    Participant

    Hi,
    Same problem here, it says “Next watering: Not Scheduled” even though Soil Moisture is 1%.
    MAC: 44:67:55:20:77:7D
    Also, I am not able to save the “sprinkler shape” in the smart details (Ive seen this is a common problem). Please set it to 50×30.

    Thanks,

    Spread the love!
Viewing 15 posts - 16 through 30 (of 35 total)
  • You must be logged in to reply to this topic.
Spread the love!