Home Community B-hyve Indoor Underground Timer Smart watering is not running it's schdule.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #4993
    tehjeffman
    Participant

    History shows last time it ran was 7/14. Schedule showed it was going to run 3 days this week including today. Each time look at the calendar the schedule has shifted a day as if it’s stuck adding a 24 rain delay everyday or something to that effect. The icons have moved and everything.

    Zones are enabled in smart watering and have been configured.
    Water restriction is disabled.

    Spread the love!
    #4994
    tehjeffman
    Participant

    Update. Setting up my own schedule task wont run. Only testing and remote start is turning the system on. Nothing scheduled will run.

    Spread the love!
    #5006
    Ohyeaddigit
    Participant

    I’m having the exact same problem for last week and a half.

    Spread the love!
    #5034
    tehjeffman
    Participant

    Smart watering calendar is still moving the schedule forward 24 hours every time it should be running. Manually set up schedule not running. I set it up to run every hour all day Saturday and none of them started. Only remote start and testing will turn the system on still.

    Spread the love!
    #5036
    Ryan
    Participant

    Hello tehjeffman, & Ohyeaddigit, Do you have a rain sensor installed? If hot make sure that the jumper cable is still intact between the 2 sensor terminals in your timer. Also could I have your timers mac address to take a look from our end? thank you.

    Spread the love!
    #5039
    Ohyeaddigit
    Participant

    Hi Ryan yes jumper cables is installed. Mac address is
    44:67:55:40:09:4c

    Spread the love!
    #5102
    Ryan
    Participant

    Hello Ohyeaddigit, Your timers firmware is currently up to date, however your timer isn’t connected to your network. Since your using smart watering your program will not be able to water. As soon as you reconnect your timer to your Wi-Fi network it should work just fine.

    Spread the love!
    #5127
    tehjeffman
    Participant

    Ryan, I don’t have sensors and the jumper is there. As originally stated they were running the smart schedule for the first 2/3 weeks of owning the unit and then stopped about 2 weeks ago. The smart schedule should have ran this morning but it has once again moved all scheduled times on the calendar 2 days forward.

    MAC is 44:67:55:40:24:7f

    Spread the love!
    #5149
    Ryan
    Participant

    Hello tehjeffman, I’ve set your timer to reprocess it’s smart watering schedule, and it should water tomorrow morning. Please let us know if you have any further issues with your timer.

    Spread the love!
    #5244
    scotprice
    Participant

    Ryan, can you check mine as well. I have had the timer for a couple months now, and I think it has started on its own twice. Smart Watering is turned off, I have my jumper cable installed between the rain sensor connections. I even just reset my unit, and my app is still showing a rain delay.

    my MAC is 44:67:55:00:75:EF

    Spread the love!
    #5268
    Ryan
    Participant

    Hello scotprice, I’ve updated your firmware, and your rain delay should be turned off.

    Spread the love!
    #5458
    [email protected]
    Participant

    Smart watering only turned on 1 timed last few days…stuck in rain delay. And only 3 of the 7 zones got watered last time smart watering ran….
    MAC Address: 44
    :67:55:02:07:2F
    -Jeff

    Spread the love!
    #5505
    Alan
    Participant

    I have the same problem as others. Not running scheduled watering now. Works using the app in test and manual mode. Jumper installed. MAC Address 44 67 55 40 17 24
    Will have to return it if can’t be trusted.

    Spread the love!
    #5530
    Ryan
    Participant

    Hello Jeff, Your firmware is up to date, and everything scheduled so far is following your current smart settings. Just so you’re aware smart watering will not always run all of your zones with the same program. That is why some of your zones will water some days, and others wont. Currently half your zones are set to run about once a week for 20min, and the other half about twice a week for a little over an hour. To have smart watering water more to your liking please go to watering schedule adjustments under each zones smart details page. Here you will be able to adjust the runtime, and watering frequency of each zone. They are adjusted using the 2 slide bars at the bottom of the page, and adjustments will show up at the top (next to estimated duration for the runtime, and in the calendar for your interval adjustments). If you have any other questions on how to adjust your settings please let us know. Thank you!

    Hello Alan, i’m updating your firmware which should help to resolve your issue. If it continues please let us know. Thank you!

    Spread the love!
    #5714
    [email protected]
    Participant

    Hello,
    I’m having a similar issue. My programs stopped running about a couple weeks now. I don’t have a rain sensor. Ryan, can you check my firmware and whether my setup is correct. My MAC is: 44:67:55:40:21:F8

    Spread the love!
Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.
Spread the love!