Home Community B-Hyve APP Forum Smart watering app error

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2862
    JZ
    Participant

    When smart watering is on and viewing zone watering in app does not show realtime countdown, eg.displays zone 1 and a complete orange circle with 0 secs remaining yet there is like 8 mins left in the zone to be watered. ZZone timing length is correct and works on hardware and advances and works normally just hung in the app displaying 0secs remaining. When complete returns to home screen and all seems to be working with app fine. The timer works fine its the app

    Spread the love!
    #2863
    JZ
    Participant

    In manual mode app countdowns the water remaining properly but not it smart mode

    Spread the love!
    #2872
    JZ
    Participant

    Probably actually a bug in the app and im running latest ios version of app and firmware 23 thanks if you can pass this up to the developers.

    Spread the love!
    #2873
    acobjoe
    Participant

    Same issue on my app. I’m using a Google Pixel 2 XL running Android 8.2.0 and version 1.7.13 of the app. Here are screenshots of both the app and web interface while Smart watering is running: App Screenshot Web interface screenshot

    Spread the love!
    #2888
    Ryan
    Participant

    Thank you both for your feedback I will make sure to let our developers know.

    Spread the love!
    #3008
    harley
    Participant

    Same problem with countdown timer. Worked fine until a few weeks ago. In smart watering mode only, the grey donut graph does not show orange as time elapses. Works fine in Test mode. Also works fine with zones running a custom program.

    Spread the love!
    #3026
    acobjoe
    Participant

    My app updated 2 days ago and the issue was resolved. Make sure you’re on version 1.7.14 on Android.

    Spread the love!
    #5710
    skrause
    Participant

    I am seeing the same as JZ. It stays on Station1 with an orange circle and “0s Left.” It never progresses to the next station on the screen or shows realtime updates. The stations do run, it’s just not being reflected in the iPhone app.

    Using the web based dashboard, I am able to see the correct progression through the stations.

    Spread the love!
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Spread the love!