Home Community B-Hyve APP Forum Smart Watering App Bug?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4642
    zsgeagle
    Participant

    Anyone else have an issue with the app where when smart watering in running, the home screen is stuck on zone 1 and it looks like it is done with zero seconds left? The water controller operates fine and runs all zones as schedule. The app status just shows the same thing the whole time. The countdown ring is full and doesn’t move.

    Spread the love!
    #4851
    Ryan
    Participant

    Hello zsgeagle, could I please have your timers mac address? It could possibly need a firmware update.

    Spread the love!
    #4876
    zsgeagle
    Participant

    MAC Address: 44:67:55:00:80:c1
    Firmware Version: 0032
    Hardware Version: wt25-0001
    Wi-Fi Version: 1.4.0

    Spread the love!
    #4932
    Ryan
    Participant

    Hello zsgeagle, Just letting you know your timer’s firmware was already at the current version. What app version are you currently using? What you may want to try is factory resetting your timer, unplugging your ribbon cable for 5 seconds, and then update your Wi-Fi settings. If your issue continues after that please let me know.

    Spread the love!
    #4941
    zsgeagle
    Participant

    Ryan, thanks for checking. I am always on the most recent app updated version, 1.7.26. I refuse to think this is the controller issue, as it runs fine. THis is an APP issue, and the fact that several others are seeing this issue proves that. I really don’t want to reset everything on my end for nothing

    Spread the love!
    #4951
    zsgeagle
    Participant

    Ryan. Logged into web version instead of app while the controller was running this morning. It behaved normally as the app USED to. The home screen shows the current zone countdown as well as future zones scheduled and the wheel was not full. So another indication that the Apple app version has a bug. Please report and have this fixed for us. Thank you.

    Spread the love!
    #4958
    Ryan
    Participant

    zsgeagle, hank you for you feedback, I’ll be make sure to report your issue. Please let us know if any other issues occur.

    Spread the love!
    #4982
    Schooner
    Participant

    Looks like we have two threads on this topic.

    FYI, my android device is showing the wheel status fine but my iOS app is not. Seems this is an iOS app problem.

    Spread the love!
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Spread the love!