Home Community B-Hyve Indoor/Outdoor Timer Smart watering and soil moisture

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #3003
    craiglud
    Participant

    I installed my system about a month ago and set the current soil moisture at that time using a meter to measure each zone. I also measured the application rate of each zone and also updated the app. I measured the soil moisture in each zone again a couple of weeks later and every zone is was very low in moisture at that time. Smart watering runs each evening for various zones.

    My grass is looking very dry now and every zone in the app reports 0% moisture. Definitely seems like it’s not getting enough water but I’m not sure what values to update in the app to have it apply more water to each zone.

    Spread the love!
    #3042
    Ryan
    Participant

    @craiglud, If you’ve entered in all of the settings correctly then i’d suggest going into each zones smart details page under watering schedule adjustments. There you can edit the run time and time interval between each scheduled watering. Also if you provide me with your mac address then I can take a look at your timer as well.

    Spread the love!
    #3112
    craiglud
    Participant

    Thank you Ryan.

    44:67:55:02:92:71

    It does look like the moisture levels we’re updated after watering tonight. It would be great if you capsule also take a look before is start editing more.

    Thanks, Craig

    Spread the love!
    #3152
    Ryan
    Participant

    @craiglud,, your timer is now up to date.

    Spread the love!
    #5601
    RAM
    Participant

    I have a similar problem however in reverse.
    I have 5 zones setup. Zone 1 is in need of the most water as it it in direct sunlight all day.
    After watering, it always goes to 100% moisture level then seems to stay there until I drop it down and this usually kicks it to program.

    Rest of stations doing great however front lawn (station 1) grass is very dry and turning brown.

    Smart Water ON
    MAC Address: 44:67:55:02:C4:A0

    Thank you,

    Spread the love!
    #5617
    Ryan
    Participant

    Hello RAM, Your timer was already set to the current firmware version. If you would like your station one to water longer and/or more often go to your zone one’s smart details page, and select watering schedule adjustments. Here you can make runtime, and interval (frequency) adjustments. They are adjusted using the two sidebars at the bottom of the page. The adjustments are displayed at the top next to estimated duration, and in the calendar (which will show you the number of days between each watering for every month of the year). Once you’ve left the watering schedule adjustments page any, and all adjustments will be saved. So when you return the slide bars will revert back to their original position, but will adjust from the previous settings you entered. If you need help with anything else please just let us know!

    Spread the love!
    #6074
    jchak
    Participant

    I have a new system installed and have similar issues to what I see here with soil moisture appearing to have to effect. What actually is the current Firmware version?

    Please check my system to ensure it is up to date.

    MAC Address: 44:67:55:03:7e:58

    Thanks,
    Jon

    Spread the love!
    #6089
    Josh Wheeler
    Keymaster

    JCHAK

    I updated your timer to the latest version. This should improve any connectivity issues and possibly any watering events not being sent to the server because of a connection issue which could affect the moisture balance.

    If you have more questions or issues please let us know.

    Thank you!

    Spread the love!
    #6090
    jchak
    Participant

    Thanks, one more question. I don’t see a definition of Soil Moisture in the directions. Is the value supposed to represent what it is measured at, or what the goal should be set?

    Spread the love!
    #6091
    Josh Wheeler
    Keymaster

    JCHAK

    There’s a great help page with all the detail and more you could want, to get my version of it read below.
    Go to: help.orbitbhyve .dot com/advanced-settings/

    Here’s how it was explained to me, a non-green thumb type, so that I could understand it.

    The moisture balance is not just wet or dry, it’s actually a factor of how much water the soil is able and willing to give up to the plants. So, the soil could not appear to be bone dry but still not have enough moisture to release any to the plants which would then kill the plants.

    In other words, when the zone shows 0% that does not mean that the soil is dry, it means that the plants can no longer benefit from the moisture in the soil. And when it shows 100% it does not mean that you have mud in your yard, it means that the soil is as moist as it can be and no more water will be absorbed if added, instead it will run off or become standing/excess water that will evaporate off and not be of any benefit to the plants.

    We do not have sensors in the ground, so we rely on soil type + watering history + rainfall + humidity + temperature + amount of sun (and more) = Evapotranspiration (how much water is used/lost in a day.) to estimate what your soil’s moisture balance is. So, the more accurately a zone is configured and the longer it has been configured the closer the calculation will come to being accurate.

    Hope this helps!

    Spread the love!
    #6877
    picasso1967
    Participant

    I have the same issue that after watering the soil moisture kicks up a bit but during the day .. it drops down rather quickly in one zone that is in full fun.

    Now for the firmware on the system since it was just installed can you take a look

    Mac 44:67:55:03:5D:60
    Firmware Version: 0023
    Hardware Version: WT25GH-0001

    Spread the love!
    #64432
    Josh Wheeler
    Keymaster

    PICASSO1967

    Your timer’s firmware is up-to-date.

    You may want to verify that the Smart details for plant, soil & sprinkler type and slope are all input correctly for the zone having issues. Sandy loam will lose moisture faster than just Loam or Clay for example.

    Let us know if there’s anything else we can do.

    Thank you!

    Spread the love!
    #77185
    Dirtywork714
    Participant

    Do you mind checking 44:67:55:02:76:FF it keeps dropping off wifi once or twice a month. Also MAC 44:67:55:40:33:6E drops from wifi. Router is very close to timer.

    Spread the love!
    #77215
    Stephen
    Keymaster

    @Dirtywork714 both of your timers are on the current firmware. You may benefit from contacting our support team and seeing if they can assist you with getting this up and running. You can reach out to them via email at [email protected]

    Spread the love!
Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.
Spread the love!