Home Community B-Hyve Indoor/Outdoor Timer should I set my device to “connect with bluetooth”

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #78872
    pete98
    Participant

    Have 2 devices for about 4 years now. They are both paired to my router via wifi using the normal method.

    I do not have a smart phone, so have been using a tablet. This has worked fine for programming inside the house, but when trying to fix heads outside, I would need to move around the yard trying to pick up a good wi-fi signal outside. I got a free smartphone, and got an inexpensive “data only” service. I noticed when I go into the bhyve app, to my devices, there is a “connect via Bluetooth” option, so I click on it. On the smart phone, i have WiFi OFF, and Bluetooth ON. I can use the smartphone in the yard now, but it seems that quite often, I am getting this, and have to unplug the device for a few seconds to get reconnected.

    device disconnected

    am thinking that maybe I should be turning WiFi ON in the smartphone, but that does not make a lot of sense.
    or maybe I should be ignoring that “connect device via Bluetooth” completely, but when I do that, I still have trouble controlling my device in the middle of my yard.

    Thanks in advance,

    Donald

    Spread the love!
    #78875
    JDoyel
    Participant

    I might be wrong but I think the bluetooth connection is only for setup/configuration of the wifi settings of the timer. I think the timer’s wifi connection is disabled while it uses bluetooth in order to allow changes to be made to the wifi settings. You should probably only use wifi or cellular data on your phone to control the timer through the b-hyve app. You could also turn off bluetooth on your phone but it shouldn’t matter as long as you don’t connect to the timer through bluetooth. I have noticed that I have issues when my phone switches between wifi and cellular data and I have to restart the app with the new type of connection. Usually I just turn off wifi on my phone temporarily when I need to use the phone to control the timer.

    Now that I’ve re-read your post a few times I think my last line might be your problem, switching from wifi to cellular data. Try turning off wifi on your phone(usually swipe up or down from the top or bottom of the screen to see a menu) before starting the b-hyve app.

    Spread the love!
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Spread the love!