Home Community B-hyve Smart Hose Faucet Timer Server took too long to respond

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #2205
    shanethomas28
    Participant

    Hello, I’m in a pickle. I’m unfortunately out of town and I noticed my device hasn’t watered my plants since the 16th. I’ve tried to remotely start watering but I keep getting an error message “Server took too long to respond.” Everything was working properly before I left. Both the hub and smart hose timer say they are connected but I can’t get them to respond. My hub’s address is 44:67:55:20:34:EF and the hose timer is 44:67:55:10:62:B1 with firmware version 32. I also have the newest version of the iOS app.

    Spread the love!
    #2212
    jpetrarca4
    Participant

    Mine has also started to do the same thing. Worked fine up until about a week ago and now I get server took to long.

    Spread the love!
    #2218
    Ryan
    Participant

    Hello shanethomas28, I’ve checked your timer and it looks like it’s not connected to internet right now. So you will not be able to receive any commands form your phone. I suggest re-connecting it to Wi-Fi when your back in town.


    @jpetrarca4
    , Have you tried re-pairing your timer?

    Spread the love!
    #2220
    shanethomas28
    Participant

    Ok Ryan, thanks. Is there a guide to walk me through reconnecting the timer to the internet?

    Spread the love!
    #2222
    jpetrarca4
    Participant

    I’ve tried repairing, it shows that it’s connected just doesn’t water and when I try to manually water it says server took to long

    Spread the love!
    #2223
    katew
    Participant

    Hello,
    I’m having the same exact issues. I restated the device and deleted the app and redownloaded it and it keeps saying the same exact thing.

    Spread the love!
    #2224
    katew
    Participant

    I also tried reaching out to Live Chat twice now and no one answers…

    Spread the love!
    #2242
    Ryan
    Participant

    Hello Katew your hub is not connected to internet right now so I cannot give it a firmware update. You wont be able to control your timer with your phone till you update your Wi-Fi settings.

    Spread the love!
    #2247
    jpetrarca4
    Participant

    I unplugged the hub, plugged it back in, removed the batteries from the timer and put them back in. And reset the connections in the app and that fixed it.

    Spread the love!
    #2250
    Ryan
    Participant

    @shanethomas28, There are some pairing videos on our you tube channel for the timer and hub. To update the Wi-Fi settings on the hub you need to press the button (the hexagon with the b in it) five times in rapid succession and then go to your hubs device details page and select update Wi-Fi settings.

    Spread the love!
    #2264
    katew
    Participant

    Hi Ryan,
    I did the five times fast but then it turned red? And i pressed it again and it turned on. So now my app isnt picking it up at all now.
    Please let me know what i should do next, thanks-kate

    Spread the love!
    #2272
    katew
    Participant

    Hi Ryan,
    So I narrowed it down. It’s the hub part that I plug into the wall. It’s constantly green, I tried unplugging it or pressing the b button or holding down the b button and it’s not changing to Blue for me to repair it to the app.
    Thanks- kate

    Spread the love!
    #2789
    kdub454
    Participant

    I’m having the same issue, repairing didn’t work. Is there a solution that doesn’t require re-setting up the timers? My hub firmware is DEBUG-0017

    Spread the love!
    #2813
    Ryan
    Participant

    Could I please have the mac address for your timers? thank you.

    Spread the love!
    #2834
    kdub454
    Participant

    WiFi Hub – 44:67:55:20:46:9e
    Timer 1 – 44:67:55:10:6B:6F
    Timer 2 – 44:67:55:10:AD:03

    Spread the love!
Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.
Spread the love!