Home Community B-Hyve APP Forum Reference Evapotranspiration Incorrect

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2344
    cawolfe39
    Participant

    ET0 is now 5.02. Last year, it was 0.20. This causes Current Moisture Balance to deplete way too fast, making Smart Watering unusable. When will Orbit update the app with a fix for this?

    Spread the love!
    #2418
    Stephen
    Keymaster

    @cawolfe39 thank you for that. this is a bug in the app reporting as Monthly instead of daily. This will be reported to our devs to get this resolved. Are you on android or iOS?

    You can use the beta for the dashboard to see the actual reading (without the bug). If you would like that, please contact me at [email protected] and we can get that sent out to you.

    Spread the love!
    #3288
    arvonn
    Participant

    Hey – I have been having crazy over watering problems.. watering for 120 minutes per zone per day.. I tried to change soil type and moisure content manually to reduce.. but this makes some sense..

    I’m using Android mostly..

    my eT0 is 4.69 in/day

    CRAZY!!!!!!

    Spread the love!
    #3303
    Ryan
    Participant

    arvonn, you can adjust the runtime in each zones smart details under watering schedule adjustments. after you have a smart watering schedule set if you’d like us to take a look at your system please provide us with your mac address.

    Spread the love!
    #4048
    arvonn
    Participant

    Ryan,
    I have turned off the smart watering, because it over waters by considerable amount, like 8 hrs per day, every day over watering.

    My MAC Address: 44:67:55:02:0b:4a
    However, part of the problem is I cannot adjust Maximum runtime before Runoff (MAXRT) or the Standard Runtime (STDRT) .. the values that get calculated are wildly wrong.
    At most I can run maybe ~20-25 minutes before I have puddles and run off.. the app on my phone displays a STDRT of 94 minutes, or MAXRT of 240 minutes.. this is INSANE!
    the ET0 and ETL values are so high, that the “smart” watering tries to run every day.

    I have set it to use some other schedule, basically every zone for 20 minutes, once, and then once every 3 or 4 days.. and it automatically runs a rain delay. This is not so bad, but the SMART watering is not.

    I am using the Android App, but this information is not available on the Web interface, and it should be.

    Please advise!

    Spread the love!
    #4140
    Ryan
    Participant

    For the maximum runtime, i’m only seeing 240 min for your zone 1. to fix that i’d suggest running your catch cup test again for at least that zone. This should fix any issues, and from there please use the watering schedule adjustments in your zones smart details page.

    Spread the love!
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Spread the love!