Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #2547
    rgosyne
    Participant

    I have the 6 station orbit bhyve the mac is 44:67:55:02:93:5d the problem is when I have the rain sensor to on my program wont run and I will get a message saying the program is delayed because of a rain sensor. the weather condition was hot the sensor was crisp dry but it wont run the schedule program. I decided to add a wireless rain sensor to eliminate the fact that its a faulty rain sensor but that gives the same message. all wiring to the sensor is correct also the timer works good if I turn off the sensor. Any help hare would be appreciated.
    thanks

    Spread the love!
    #2591
    Ryan
    Participant

    If you have a sensor wired in then you need to make sure that it is turned on at your timer. To do so have your timer in auto mode and then hold down the rain delay button and don’t let go until sensor on of off appears. If your timer is wired in it needs to read sensor on in order to work. and then if there is no sensor wired in it needs to read sensor off.

    Spread the love!
    #2599
    rgosyne
    Participant

    The sensor is wired in and set to on but when it’s time for the schedule program to run it says program is suspended due to a rain sensor so I put another rain sensor in says the same thing. All the wiring is right and tested there is no rain not sure why the program wont run when the rain sensor is on. It runs only when the sensor is turn off

    Spread the love!
    #2623
    Ryan
    Participant

    so it’s wired in and the sensor is turned on at the timer, but it doesn’t work. It only works when the rain sensor is unwired, and turned off then right?

    Spread the love!
    #2625
    rgosyne
    Participant

    Correct it only works when I turn the sensor off I really did not have to unwire it. As long as the sensor is on position the program wont run it place the place the timer in a suspend mode. in others words it does what it supposed to do when its raining but its actually dry and no rain. the time is set to auto and my program is set to come on at 6 am every morning.

    Spread the love!
    #2664
    Ryan
    Participant

    Ok, please contact us at [email protected] for further help concerning this issue.

    Spread the love!
    #2668
    rgosyne
    Participant

    ok thanks if there is a new firmware can you update it

    Spread the love!
    #2673
    Ryan
    Participant

    Your firmware is all up to date.

    Spread the love!
    #2782
    rgosyne
    Participant

    Is is [email protected] because that is coming back as not reachable I think u meant [email protected]
    Which I sent out and email too but no response

    Spread the love!
    #2820
    Ryan
    Participant

    oh, i’m so sorry! yes it is at [email protected] all lower case. If you haven’t received a reply yet you should be receiving one shortly.

    Spread the love!
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Spread the love!