Home Community B-Hyve Indoor/Outdoor Timer Rain sensor not functioning solved for Rain Bird WR2 wireless sensor

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3826
    Toolmaker
    Participant

    I had an issue with my rain sensor not functioning which is a Rain Bird model WR2. I had a chat session with tech support and they updated my firmware which may or may not have been part of the issue. I waited about 30 minutes to make sure that the update had taken affect and tried using the sensor again but it still didn’t function so I decided to dis-connect the rain sensor (from the sensor terminals) to see if doing so would enable a sensor function which it did. At this point I decided to re-connect the wires for the rain sensor but swap their positions. Instead of white on the left and green on the right I connected the green wire to the left terminal and the white wire to the right terminal and then the control recognized the rain sensor and began to function correctly.

    Spread the love!
    #4475
    Toolmaker
    Participant

    I found my above solution to be incorrect! To get the sensor to function properly with the control I had to connect the red wire from the sensor to the terminal on the right side of the 24 VAC out (which if measured with a volt meter is 24 VAC to com). I then connected the black wire to the COM terminal (just to the right of the sensor terminals). Things seem to be functioning correctly when creating a bypass condition on the sensor, now I need a rain event to really test it!

    Spread the love!
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Spread the love!