Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3948
    testonec
    Participant

    I have smart watering disabled for the time being, and have configured Weather Adjustments/Rain Delay to 30% chance, 0.125 inch threshold. Yesterday, my configured weather station recorded 0.64 inches of rain (afternoon / evening thundershower). This morning, my controllers did not have a rain delay active and were running a schedule. What am I missing from my configuration, to get rain delays to work?

    MACs:
    44:67:55:01:FA:52
    44:67:55:02:16:56

    Spread the love!
    #4007
    Steven
    Participant

    In order to receive rain delays smart watering for the device must be enabled which can be found under Settings->Devices->Device Details (this is different than enabling smart watering programs for your individual zones). Additionally the rain delay is set based on the forecast of your weather station and will determine a need for a rain delay based upon both the rain delay percentage and depth requirements being met in the forecast, and updates every night. Additionally you may manually set a rain delay at any time by pressing the rain delay button on the home screen of your app.

    Spread the love!
    #5510
    testonec
    Participant

    I enabled smart watering under Device Details. Immediately after I did this, automatic rain delays worked. However, for the last week or two, delays have stopped working (we’re getting a decent amount of rain every day, so it’s a good time to test). I have tried disabling smart watering and re-enabling it, changing the weather station monitored, lowering the rain threshold, etc. Neither of my controllers has gone into automatic rain delay for some time. Any ideas what the problem is?

    Also, it seems that when it is working, the auto-rain-delay is determined once per day. Is that correct? If I’m right, it’s at about 5:00 a.m. eastern time, which is around the time my first schedule starts. It would be helpful for that determination to be done more often.

    Spread the love!
    #5586
    Josh Wheeler
    Keymaster

    TESTONEC

    It’s possible your rain delay thresholds have been adjusted too high, meaning that it would take a lot of rain for them to be triggered.

    You can adjust this setting in Settings > Devices > select your device > Scroll down to Weather Adjustments and check the values for percent forecast and amount forecast. Increasing them makes it less sensitive and decreasing them makes it more sensitive.

    Also, you can see where the weather station used for your timer is located by tapping the button at the top of this screen and you can select a different one. Be aware that not all weather stations are guaranteed to be working or even reporting all the necessary data. If you’re not sure it’s best to leave it where it is.

    I saw that your timers were on our most recent release firmware but we have a brand new one that has some stability improvements so I updated your timers while I was there. If you see anything amiss let us know.

    Thank you!

    Spread the love!
    #5760
    testonec
    Participant

    Hello,

    Yes, I have played with all those controls. I currently have “Current Weather Station” set to my local NWS station, which is only 5.x miles from my house. Rain delay percentage threshold is currently set to 30% and depth threshold set to 0.0625″. With these settings, my two timers have not triggered any rain delays for the last couple weeks. I am going to try lowering the percentage threshold to 10%, which in theory should cause a rain delay every day in the summertime here.

    Spread the love!
    #5764
    testonec
    Participant

    I adjusted the thresholds to 10% and soon after, both timers triggered a rain delay. I will keep experimenting.

    Spread the love!
    #5795
    Josh Wheeler
    Keymaster

    TESTONEC

    Thanks for the update, hope it all comes together for you soon.

    Spread the love!
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Spread the love!