Home Community B-Hyve APP Forum Rain Delay Functionality

Viewing 15 posts - 46 through 60 (of 64 total)
  • Author
    Posts
  • #3626
    thomasqbrady
    Participant

    So, I’m not sure why this is the case, but even with “smart watering” turned off in every place I can find it, rain delays were still happening.

    You don’t long-press or “hold down” on the rain delay button in the current (as of this pot) iOS app. You tap the rain delay button, then tap a duration, like 24 hours, and then you can tap the “X” button to clear the delay. Not tapping the “X” button will start a delay of that long if one is not in effect.

    Very confusing UI.

    I tried, first, to adjust the smart watering threshold to only stop watering if the chances of rain were greater than 90% and the predicted amount was several inches. That had no effect. If there was a CHANCE of rain in the forecast, the system would not water.

    Spread the love!
    #3645
    murky024
    Participant

    I have the reverse issue of what was posted. I woke up at 6 am yesterday to hear my sprinkler running in the middle of a thunderstorm, when the app Bhyve app showed there was a 100% chance of rain and 1.76 inches of rain expected.

    I have the device on smart watering and had to do a manual delay to prevent wasting water.

    Spread the love!
    #3656
    Ryan
    Participant

    @murky024, I’ve replied in another forum that I updated your firmware, but it sounds like you may need to adjust your timers weather adjustments under that timers device details page.


    @thomasqbrady
    , first of all you hold down the rain delay button at the actual timer not in the app, while the timer is in auto mode. Then either sensor off or on appears indicating which mode it was just set to. If you have a rain sensor hooked up it needs to be turned on, and if you don’t have one it needs to be turned off. Again please provide us with your timers mac address to take a look.

    Spread the love!
    #3658
    compherut
    Participant

    Please update my firmware too. I am also having the problem where my scheduled watering is not done because of the faulty rain delay. All smart watering settings are OFF. My Mac address is:

    44:67:55:02:b2:ec

    Spread the love!
    #3666
    Ryan
    Participant

    Your firmware is up to date. If your scheduled programs are not watering due to a rain sensor please check if your rain sensor is turned on or off at your timer.
    hold down the rain delay button at the actual timer not in the app, while the timer is in auto mode. Then either sensor off or on appears indicating which mode it was just set to. If you have a rain sensor hooked up it needs to be turned on, and if you don’t have one it needs to be turned off. If it is in the wrong mode it will affect your watering cycles.

    Spread the love!
    #3872
    compherut
    Participant

    Thank you Ryan. Turning off the rain sensor did the trick. My programs all start on time now.

    Spread the love!
    #3921
    mdzamud
    Participant

    Hello,
    Are you able to update mine as well please?
    44:67:55:03:5d:65

    Spread the love!
    #3967
    Steven
    Participant

    mdzamud, your firmware is now up to date.

    Spread the love!
    #4421
    knorrboy
    Participant

    I have the same problem as everyone else here. I attempt to run the program and it keeps getting a rain delay. Weather adjustments are to the max with the smart water setting turned off. I have rebooted the program too with no improvement. Please upload the firmware so this maybe will work. If it doesn’t, I’ll be sending this back ASAP!

    44:67:55:03:43:7b

    Spread the love!
    #4436
    DW
    Participant

    I note that “Smart Watering” can be toggled on/off through both Programs and Zones. Why does Smart Watering have to be set to “off” at the Settings-level if it can be set to “off’ at the individual program/zone levels?

    I had Smart Watering for all programs and zones individually set to “off,” yet a rain delay was still automatically being set. Only after finding and reading this forum did I discover that there is a Settings-level Smart Watering on/off toggle which, in this scenario effectively becomes a rain delay on/off toggle that ignores any Smart Watering on/off settings at the program/zone levels. I would imagine there are frustrated users that have not discovered this forum.

    Further, as a test, after setting the Settings-level Smart Watering toggle to “off,” I went to see if I could set Smart Watering to “on” at the zone level. I can. I then went back to the Settings-level toggle to see if it would now be reset back to “on” which would be expected behavior. It was.

    However, I then toggled the Settings-level setting back to “off” and went back to the zone-level setting to see if it was now reset to “off.” It was not. And just to confirm, I went back to the Settings-level toggle and it was still set to “off.” I presume this is a bug.

    In essence, it would be nonsensical for the Settings-level Smart Watering toggle to be set to “off” while concurrently the toggle can be set to “on” at the program/zone levels. And I would be curious what the result would be in such a situation (i.e., is the setting actually on as displayed for the zone, or actually off as displayed in Settings?).

    Thank you!

    Spread the love!
    #4499
    Ryan
    Participant

    @knorrboy, I’ve updated your timers firmware. You may want to check if your rain sensor is in the correct mode at your timer unit. If you need any help checking that please just let me know.


    @DW
    , When you turn smart watering off at the individual level it just disables the smart watering programs for each zone. This still allows for automatic weather delays. Which will affect your custom programs even if you’ve disabled all of your zones on the individual level.
    When you toggle the smart watering setting to off for your device, it will still show smart watering in the zones detail page as toggled on. However if you take a look in your calendar there will be no smart watering events scheduled. So as long as smart watering is toggled off in the device details page it will not run smart programs, or set automatic weather delays. It’s only displayed in the zones detail page as toggled on for convince. So when it’s turned back on (either from the settings page, turning smart watering on for another zone in the zones detail page, or by turning it off and then back to on for an already toggled on zone) smart watering will resume for all the previously selected zones. Please just let us know if you have any further questions.

    Spread the love!
    #4821
    okmckay
    Participant

    So I am having similar issues and I am started to get incredibly annoyed.

    My issue is weird because my timer keeps adding a smart delay for 1,533 days. I’ll completely hard reset everything and set it all up and it will work for a days and then stop working and say your next watering day is in 1,533 days. Really? I’ve completely set it up several times where smart watering is off everywhere I can find it.

    Don’t know what to do

    Spread the love!
    #4842
    jtd4044
    Participant

    I have the same rain delay issue. Can you please update my firmware?

    Mac:44:67:55:03:1F:61

    Thanks.

    Spread the love!
    #4867
    Ryan
    Participant

    @okmckay, could I please have to timers mac address to take a closer look? Thank you.


    @jtd4044
    , I’ve updated your timers firmware, however you will also want to make sure the rain sensor is set to the correct mode at your device.

    Spread the love!
    #4957
    okmckay
    Participant

    @Ryan the MAC address is 44:67:55:10:71:09

    I reset the whole system again two days ago and the first night it watered just fine but last night it didn’t and it’s back to saying there’s a rain delay for 1,533 days.

    Spread the love!
Viewing 15 posts - 46 through 60 (of 64 total)
  • You must be logged in to reply to this topic.
Spread the love!