Home Community B-hyve Indoor Underground Timer Pump fault error

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4483
    matbeebe85
    Participant

    I occasionally receive a pump fault error. I would like my firmware to be updated. Thanks for you time, Mat

    44:67:55:40:21:14
    DEBUG 0013
    WT24 0001

    Spread the love!
    #4516
    Ryan
    Participant

    Hello matbeebe85, updating your firmware will most likely not fix a pump fault. How long have you had your bhyve timer? Is this a new issue or since instillation? It may be because of your pump start relay isn’t compatible with our timers. Or it could be an issue with the wiring of your pump/relay.

    Spread the love!
    #4565
    matbeebe85
    Participant

    Ryan,

    I have had this controller for a couple months. I only recently started to receive this error, which leads me to believe it’s not a compatibility issue. I checked the wiring to the pump relay. All looks good. I browsed the forum and there seems to be people, who had pump fault errors, remedy the issue with a firmware update. A firmware update might help. What else might I check for? If I manually activate the scheduled program it operates the pump relay properly. Even immediately after program was supposed to run.

    Thanks for your time, Mat

    Spread the love!
    #4607
    Ryan
    Participant

    Hello matbeebe85, updated your firmware on the 10Th have you seen the error since then? If your sure its not a wiring issue i’d try using an orbit pump, and see if that solves your issue.

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!