Home Community B-Hyve Indoor/Outdoor Timer Programs not working properly when WiFi is off

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #77976
    [email protected]
    Participant

    I’m using orbits bhyve 12 zone sprinkler system (WT25G2-0001 and firmware 0039). I set everything up and works great when it’s connect to WiFi. Zones go on at 4:30am and 10:50pm.

    Recently I moved out of the house but still own that house and will be renting it soon.

    I disconnected my WiFi service. I expected the orbit bhyve system to continue watering at 4:30am and 10:50pm … it’s not … last Saturday it turned on at 1:12pm.

    This is odd … I’m thinking about dropping a Linksys 3200acm router with dd-wrt firmware and connecting to xfinity hotspots to serve up WiFi just for this misbehaving IoT

    Spread the love!
    #77977
    [email protected]
    Participant

    just an update, i checked the LCD of the ORBIT BHYVE unit … the date was correct but the time was off by 11hours and some odd minutes … weird … i adjusted the date time on the unit … i’ll monitor it to see if the DTS, when not connected to WIFI, cannot hold its time properly!

    Spread the love!
    #78035
    jseymour
    Participant

    Did you perhaps have a power failure? One would hope the design of the controller would have the battery keeping the clock up to date, but I don’t know if it does.

    Spread the love!
    #78037
    [email protected]
    Participant

    i manually set the time 3 weeks ago … still on no WIFI but the time is proper … i’ve checked several times since then … its all good … just curious as to how it is possible for the time to get off so badly when indeed it is battery backed-up …

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!