Home Community B-hyve Smart Hose Faucet Timer Programs not running

Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #4456
    JasonLA12
    Participant

    My programs are setup to run but have stopped. It shows on the screen what times they will start but they do nothing. I see others are having same problem. I have reset and unplug and nothing works. Firmware Version 0032 All three of my units are doing this. Please help.

    MAC Address: 44:67:55:10:4C:85
    MAC Address: 44:67:55:10:A8:83
    MAC Address: 44:67:55:10:A7:E3

    Main Hub MAC Address: 44:67:55:20:3C:E9

    Thank you in advance.

    Spread the love!
    #4459
    gbrusa
    Participant

    Hi Ryan,
    I did reset the timer by pulling the batteries. After that the program still wouldn’t run. I ‘solved’ the problem by first disabling the particular program (say program B) using the slider (sliding it to the left) and then creating a new program (say program C). If I remember correctly I already have had to do this fix. My concern is if this problem occurs again as I’m running out of programs (C being the last available)
    Thank you!

    Spread the love!
    #4525
    Ryan
    Participant

    Hello Jasonla12 and Gbrusa, Try connecting to your timer via Bluetooth. you might get a message that says something about the time being off. If that shows power cycle your timer. You will need to reconnect to the timer via Bluetooth again. If it still isn’t working set the program through Bluetooth instead of reconnecting to Wi-Fi. please let us now if you have any further issues.

    Spread the love!
Viewing 3 posts - 16 through 18 (of 18 total)
  • You must be logged in to reply to this topic.
Spread the love!