Home Community B-Hyve APP Forum Program "on" button not staying on

Tagged: 

Viewing 5 posts - 61 through 65 (of 65 total)
  • Author
    Posts
  • #71766
    vdo
    Participant

    I’m having the same issue, when I assign and turn on a program for the timer, the slide goes back to off and I get a message saying: “These zones are never scheduled to water: 1, 2, 3, 4, 5, 6”

    MAC Address: 44:67:55:01:19:6B

    Thanks!

    Spread the love!
    #71794
    Josh Wheeler
    Keymaster

    ANDRESGUTY

    I looked at your timer, it had a program that was inactive and “corrupt” I deleted that program and am hoping that this resolves the issue.

    Please try again and let us know.

    Thank you!

    Spread the love!
    #71808
    vdo
    Participant

    Hello, are you able to offer me any assistance with the same issue?

    MAC Address: 44:67:55:01:19:6B

    Thanks!

    Spread the love!
    #71985
    Josh Wheeler
    Keymaster

    VDO

    I just looked at your timer and it is currently disconnected, however, your programs look like they are enabled now.

    It could be that your timer was having a hard time with the connection when you were trying to set the program and since the app never got an acknowledgement back from the timer that the program was set it reverted back to the disabled state.

    If you continue to see this problem and/or have connection issues please reach out to our tech support team for more detailed help.

    Thanks!

    Spread the love!
    #78889
    brandobot
    Participant

    I’m having the same problem. It stays “on” for a few days, then turns itself off.

    Mac 44:6755:04:a7:2b

    Spread the love!
Viewing 5 posts - 61 through 65 (of 65 total)
  • You must be logged in to reply to this topic.
Spread the love!