Home Community B-Hyve APP Forum Not able to connect to wifi

Viewing 15 posts - 46 through 60 (of 81 total)
  • Author
    Posts
  • #4632
    busybee2498
    Participant

    Is there a new version of this product? I assume the WiFi is old technology which causes it to be unstable

    Spread the love!
    #4633
    busybee2498
    Participant

    Is there a new version of this product?

    Spread the love!
    #4700
    k2
    Participant

    Found out the hard way with my lawn struggling that my sprinkler controller had gone offline and wasn’t running on schedule. I tried to re-pair it to my wifi following the instructions in the app but it keeps showing my device as offline. I tried all the reset steps mentioned earlier in this thread (unplug, disconnect ribbon cable, etc) but have the same problem.
    When I rotate the knob and select off, then press the reset button on the back of the panel is shows the “Pair” text flashing. I follow the app steps, see the timer network, connect to it, then try to connect to my wifi network. The app shows the spinning wheel for a bot, the controller screen briefly flashes “Off” before then going back to showing “Pair” where it remains until I do something to it. The app shows the device offline. I’ve tried this multiple time with the same results every time. I cannot connect via Bluetooth either.

    MAC Address: 44:67:55:00:2C:62
    Firmware version: 0031
    Hardware Version: WT25-0001

    Spread the love!
    #4857
    Ryan
    Participant

    @k2, Your timer is currently set to an older version of firmware, however it cannot be updated until it is connected to internet. Try editing your DNS settings on your router to 8.8.8.8 with 8.8.4.4 as a back-up. If you do get it connected let us know, and we can update your firmware for you. Please call our product support line if you cannot get it to connect after that, or need any more assistance.

    Spread the love!
    #4858
    busybee2498
    Participant

    @ryan Is there a new version of this product?

    Spread the love!
    #4865
    Ryan
    Participant

    @busybee2498, no there is not. If you would like me to check, and make sure that your timer is up to date please provide me with your mac address.

    Spread the love!
    #4869
    busybee2498
    Participant

    MAC address: 44:67:55:02:67:40

    Spread the love!
    #4935
    Ryan
    Participant

    @busybee2498, your timer is currently set to the latest firmware version.

    Spread the love!
    #4939
    busybee2498
    Participant

    @RYAN is there a newer unit by b-hyve?

    Spread the love!
    #5872
    jacoblane
    Participant

    I’m having the same issue and have done everything on the list to try and fix the issue, but the WiFi times out every time.

    My address is: 44:67:55:01:4D:A5

    My sprinklers still run on the old schedule, but I can’t connect and control with my phone anymore.

    Spread the love!
    #5999
    Stephen
    Keymaster

    @jacoblane we will be in contact with you regarding your timer.

    Spread the love!
    #71859
    wayne
    Participant

    I had the same problem before. I cannot connect to the time by using an iphone. After trying many times, I shifted to an android cell phone. Very easy to install the app and connect to the timer by using an android cell phone. And then I use the app in either iphone or android now.

    So I suggest to try a different phone, probaby one with android system.

    Spread the love!
    #71863
    dag
    Participant

    Same here, my device keeps disconnecting (firmware 23). A power cycle fixes it, but at annoying. Can you please push firmware 38? I was told by chat it would be pushed to my device, but it didn’t happen.

    MAC address: 44:67:55:03:32:35
    HW version: WT25G2-0001

    Thank you

    Spread the love!
    #71987
    Josh Wheeler
    Keymaster

    DAG

    I just checked your timer and it is now on the latest version.

    If you’re still experiencing connection issues please contact tech support.

    [email protected] or call 1-800-488-6156

    Thank you!

    Spread the love!
    #76879
    jeffee1
    Participant

    Having this issue also. The device is connected to my accesspoint but the app or web version indicate it’s not connected. Worked fine all summer and while getting it ready for spring I discovered this. The MAC is 44:67:55:00:EE:8C

    I tried to pair this but it only stays in pairing mode for a few seconds most times. Again I can see it’s connected to the network and has a valid local IP address.

    Spread the love!
Viewing 15 posts - 46 through 60 (of 81 total)
  • You must be logged in to reply to this topic.
Spread the love!