Home Community B-Hyve Indoor/Outdoor Timer New timer, no wi-fi

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4305
    desert yeti
    Participant

    I got a new b-hyve smart wifi sprinkler timer, hooked it up, and turned it on. After its bootup, it shows only the bluetooth icon animating. The wi-fi icon next to it is completely blank. The Orbit App cannot find the device at all. Have tried pressing reset. Have also tried holding reset until it responds, then power-cycling. Still no wi-fi at all.

    Any troubleshooting tips, or do I need to just exchange the timer?

    Spread the love!
    #4342
    Ryan
    Participant

    @desert yeti, if the timer couldn’t even be located then that would be a defective unit, and need to be replaced. If it just couldn’t connect to Wi-Fi then we could help with that. If it’s been under 30 days the store should take it back. If it’s been over then you’ll want to call in to our product support line for warranty replacement/verification. Please let us know if there is anything else that we can help you with!

    Spread the love!
    #4422
    desert yeti
    Participant

    Okay, this is weird. Exchanged unit. Wi-fi icon in upper left corner is still blank before pairing, with only bluetooth animated. The manual indicates that the wi-fi should also be showing an animation while pairing.

    But at least the app was able to find and program it. Now that it’s connected to the local wi-fi, the wi-fi icon is lit up. Hopefully this is good enough.

    Spread the love!
    #4743
    Ryan
    Participant

    Hello desert yeti, if you’d like me to confirm your connection status please provide me with your mac address.

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!