Home Community B-hyve Smart Hose Faucet Timer New Battery – Displays 0%

Tagged: ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #76830
    wingzee
    Participant

    I have purchased a timer+hub and a separate timer about 2 weeks ago and the battery display for both timers showed 0% since day 1, regardless of whether the batteries are newly-charged or slightly used – doesn’t seem to make a difference. I have also swapped to non-rechargeable battery and the issue still persist, on both WiFi and Bluetooth connections.

    Will this be fixed via a new firmware update soon or can the support team do something about it now?

    Details of my timers and hub below:

    Hub: MAC address: 44:67:55:21:41:C1, Firmware version: 0022, Hardware version: BH1-0001

    Timer 1 (came with hub): MAC address: 44:67:55:12:65:78, Firmware version: 32, Hardware version: HT25-0000

    Timer 2 (bought separately): MAC address: 44:67:55:12:6C:D9, Firmware version: 32, Hardware version: HT25-0000

    Spread the love!
    #76833
    Stephen
    Keymaster

    @wingzee The timer will have a new firmware version hopefully this week that will resolve this issue. Keep an eye out for this because you will need to update this manually.

    Please note that you will need to be within Bluetooth signal distance from the timer in order to update the firmware.

    Spread the love!
    #76857
    wingzee
    Participant

    @Stephen

    Doesn’t look like the new firmware is out yet? Been checking everyday.

    Spread the love!
    #76870
    Stephen
    Keymaster

    We have not release the firmware yet, we’re still confirming everything is working as intended. I apologize about the delay.

    Spread the love!
    #76902
    dbmet
    Participant

    Same Problem here..

    Spread the love!
    #76926
    wingzee
    Participant

    Updated to the latest firmware yesterday for the tap timers and the battery percentage issue (not showing) is still unresolved unfortunately.

    Also, how can I update the firmware of the Hub?

    Spread the love!
    #76930
    Gregory Cook
    Keymaster

    Wingzee,

    The hub firmware should be an automatic update, unfortunately you do not have the ability to update that within the app. I will make sure that your hub is up to date and once the hub updates we should see this battery issue resolved for you. Once you can see that your hub is on version 0030 please try controlling the timers via bluetooth to view the most up to date battery life.

    Spread the love!
    #76939
    wingzee
    Participant

    Thanks Greg – it works fine now (battery indicator is showing on both WiFi and Bluetooth) although the hub firmware is still at 0030

    Spread the love!
    #76964
    Gregory Cook
    Keymaster

    Sorry wingzee,

    I typed the wrong firmware number in. Your hub should be on 30 and your timers should be on 41. I have corrected that in my statement above as well.

    Spread the love!
    #77193
    bigdeeman2004
    Participant

    Greetings…it’s Finally spring in the mid west and I pulled out my hose faucet timers out of storage for use. I followed the instructions by putting in new batteries and updating the firmware. However, in one hose faucet timer the brand new batteries are showing 0% and on the other hose faucet timer the brand new batteries are showing 80%. If I swap batteries in each there is no impact on the % remaining.

    Please help! Loved these last summer and hope to get them up and running for this summer.

    Spread the love!
    #77234
    Stephen
    Keymaster

    @bigdeeman I show that the timer is still showing up with a Low battery %. Try connecting to that timer via Bluetooth and see if it resets the battery %.

    Spread the love!
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.
Spread the love!