Home Community B-Hyve Indoor/Outdoor Timer My New Forum Profile Does Not Exist

Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #77379
    Doug
    Participant

    Hello, I created an account for the forum, logged into the newly created account, clicked on the “My Profile” link, and get error stating “Sorry, but the page you were trying to view does not exist”. Since the account was only minutes old, I waited a few days to see if that might be the issue, but it’s still doing it days later. Will someone please look into this and fix it my profile so I can view/edit it? Luckily, as you can see; I’m still able to login and at least post to the forum.

    Also, I may as well note: I contacted support 5-days ago via email. I received a reply a day later saying they’d forward my information to their corporate office to have someone assist, but haven’t heard anything back.

    I’d be most appreciative of moderator\admin support in my issue.

    Thank you,

    Doug

    Spread the love!
    #77386
    Stephen
    Keymaster

    @Douglas Pierce I’m sorry about this, I’m currently seeing the same issue. I’ve passed it on to the developer of this page to find out what is going on and we’ll see if we can get it working again.

    It seems right now that the workaround may be to click your name in the comments on the left and it’ll take you to your profile.

    Spread the love!
    #77392
    Doug
    Participant

    Excellent! Thank you for that workaround.

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!