Home Community B-hyve Smart Hose Faucet Timer Issues With Device Turning Off For No Reason

Viewing 15 posts - 16 through 30 (of 37 total)
  • Author
    Posts
  • #2921
    Ryan
    Participant

    @gbrusa, if you provide me with your mac address I can take a look at your timer. To turn off smart watering there’s 2 things you will need to do. To turn off the scheduled watering’s you will need to open the zones page and then select your faucet zone and swipe the slide bar for smart watering to the left for off. To turn of the rest of the smart watering capabilities (weather delays) go to settings> devices> select your hose faucet device> then slide the smart watering bar over to the left to turn off all other smart watering features.

    Spread the love!
    #2923
    gbrusa
    Participant

    Hi,
    A second device stopped working. Please take a look at both:
    44:67:55:10:5E:41
    44:67:55:10:B3:4B
    At the moment the water us turned off so you won’t be able to start the watering.
    Thank you

    Spread the love!
    #2958
    gbrusa
    Participant

    Hi Ryan,
    Today I was able to get to both devices and found out that their light was blinking red, indicating ablow battery. When I tried starting the manual watering I could tell that the device was trying to open the valve but couldn’t… I replaced tge batteries and the device went back to working normally. It seems that although the battery reported ~40% charged it wasn’t working properly. Any thoughts? It seems to me that when the device says: took too long to receive communication, or something like this it should be more clear what the problem is. Also I don’t understand why the device would turn itself off in this , perhaps there were more than one problem…

    Spread the love!
    #2990
    jdelinocci
    Participant

    I recently purchased five of your HT25 Faucet Timers, one with the wifi hub. After getting all of the timers setup and connected to the hub, all but one (Timer 5) keeps turning themselves off. I am unable to set the timers to auto, whether I connect via wifi or Bluetooth it does not matter. I have reset and reconfigured each timer several times with no luck. I’ve seen several support threads about this topic claiming the issue was resolved in a recent firmware update, yet I’m seeing this with almost all of my timers. Below are the details of my devices, please advise. Thanks in advance.

    Hub
    MAC Address: 44:67:55:20:08:7C
    Firmware Version: DEBUG-0017

    Timer 1
    MAC Address: 44:67:55:10:AB:5C
    Firmware Version: 32

    Timer 2
    MAC Address: 44:67:55:10:A5:9A
    Firmware Version: 32

    Timer 3
    MAC Address: 44:67:55:10:89:E7
    Firmware Version: 32

    Timer 4
    MAC Address: 44:67:55:10:A6:DA
    Firmware Version: 32

    Timer 5
    MAC Address: 44:67:55:10:AB:B8
    Firmware Version: 32

    Spread the love!
    #2992
    jdelinocci
    Participant

    FYI .. After de-authorizing all of the timers AND the hub, then reconfiguring each one at a time starting with the hub, I was able to bring all of my timers online successfully. Time will tell if they continue this behavior, will post an update with progress.

    Spread the love!
    #3093
    Ryan
    Participant

    @jdelinocci, glad you were able to eventually get your timers working. Please let us know if you have any further issues nd we’d be more than happy to help.

    Spread the love!
    #3101
    robotoespinosa
    Participant

    First, let me ask that you guys do something about calling in for support. I’ve tried calling support for two days now, holding almost 2 hours each time, and can’t get anything but a recording.

    I have three hose faucet timers that stay on off mode and I can’t set them to auto, so smart watering does not work. MAC 44:67:55:10:AF:01 MAC 44:67:55:10:89:DA and MAC 44:67:55:10:AA:43 the HUB is MAC 44:67:55:20:52:4B all have updated firmware version 32. The hub has firmware version DEBUG-0017.

    My other problem is that Alexa does not find any of my devices. If I go to the online account it shows a timer which I don’t have, no hub and no faucet timers appear on the account.

    Spread the love!
    #3169
    Ryan
    Participant

    @robotoespinosa, I’ve updated the firmware for your hub, and turned all of your timers to auto. If you continue to have any other issues please give us a call.

    Spread the love!
    #3693
    JasonLA12
    Participant

    Same problem others are having. Device will no turn to AUTO, it stays off.
    PLEASE HELP

    Mac: 44:67:55:10:4C:85
    Mac: 44:67:55:10:A7:E3
    Mac: 44:67:55:10:A8:83

    Spread the love!
    #3707
    Ryan
    Participant

    Your firmware is now up to date. Just let us know if we can help with anything else.

    Spread the love!
    #3721
    fnkycld
    Participant

    @RYAN Same issue for me as well, and deregistering/removing the batteries had no impact; I can’t get my bhyve faucets to stay in the OFF mode. The rep I spoke with over the phone this evening said that my firmware was up-to-date, but the MAC IDs are as follows if you could please investigate further:

    Faucet 1 (fw v32) – MAC 44:67:55:10:4F:0C
    Faucet 2 (fw v32) – MAC 44:67:55:10:21:C5
    Faucet 3 (fw v32) – MAC 44:67:55:10:A2:84
    Hub – (fw v0021) – MAC 44:67:55:20:29:06

    Thank you.

    Spread the love!
    #3770
    Ryan
    Participant

    the firmware for your hose faucet timers were all up to date. however the firmware fr your hub/Wi-Fi bridge was not. I’m updating it now which should resolve your issue, and keep your timers in off mode.

    Spread the love!
    #4134
    rphdiva
    Participant

    I’m having the same issue. 44:67:55:10:5B:4D

    Spread the love!
    #4160
    Ryan
    Participant

    your firmware is now up to date. Please update your hose faucet timers firmware. To do so go to settings>devices>select your hose faucet timer>update firmware. then update your Wi-Fi settings, and switch our unit to auto. If your still having issues try switching the mode while connected to your unit via Bluetooth. lease let us know if you have any questions.

    Spread the love!
    #4434
    bigez65
    Participant

    I’m having similar issues with my devices.
    44.67.55.10.69.09
    44.67.55.10.60.41
    44.67.55.20.15.F8

    Spread the love!
Viewing 15 posts - 16 through 30 (of 37 total)
  • You must be logged in to reply to this topic.
Spread the love!