Home Community B-Hyve Indoor/Outdoor Timer Irritrol Rain Sensor with B-Hyve

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #78261
    mitch7391
    Participant

    Hi,

    I have recently set up my B-Hyve and connected my old rain sensor to it (Irritrol RS1000-I), but when my sensor is active it does not give me any sort of indication on the B-Hyve screen or in the app at all. Three things I need to know, should I be seeing when it is currently active on my B-Hyve screen and my app? Does the B-Hyve require a normally open or a normally closed sensor (or does it not matter)? Lastly, is there some sort of switch I am missing that needs to be switched on to accept the sensor (like my old dumb controller)?

    What I have done so far:

    1. From the sensor my two red cables are connected to the 24VAC OUT terminals, the brown and white cables are connected to the SENSOR terminals (yellow can be used in place of brown if ‘Normally Open’ sensor is required).

    2. I have held down the ‘Rain Delay’ button until the screen displayed ‘sensor on’. I have also activated the rain sensor whilst doing this.

    Spread the love!
    #78270
    Stephen
    Keymaster

    @mitch7391 You will only see the rain sensor is active if the timer is trying to run a program when the sensor is active. Orbit and all of the Orbit timers (B-hyve included) used a closed circuit system. So your closed circuit rain sensor will work with our timer. There is no switch you need to turn on to ensure the rain sensor is active. To make sure the sensor terminals are active, hold down the “Rain Delay” button for 5-6 seconds. The timer display will show “SENS ON” or “Sens OFF”. Make sure it shows “Sens ON”

    Spread the love!
    #78273
    mitch7391
    Participant

    @STEPHEN thanks for the information. I did read one of the threads about this, but wasn’t sure what the end result was. Is there any plan in the future for the device or app to display that the sensor has activated? I’d rather, and I’m sure all customers would, like to know in advance not during operation. Otherwise really happy with the operation of this 🙂

    Spread the love!
    #78296
    mroe11517
    Participant

    Just FYI for everyone. My system does prevent the system from auto watering when my rain sensor gets wet. But it DOES NOT come up on the screen. When the time comes to water, THEN it announces that the sensor is in delay.

    Spread the love!
    #78300
    Stephen
    Keymaster

    @Mitch7391 I have passed this on as a suggestion to my dev team. We appreciate your feedback!

    Spread the love!
    #78727
    RayJsBhyve1234
    Participant

    Posts are correct, but no one has mentioned that even though the rain sensor stops the B-Hyve from watering, after the program has run it shows “watering complete” which is very confusing. If you look at your lawn you see that it did not water. There needs to be an indication of when the sensor is active (preventing watering), just like a rain delay, and it should not say “watering complete”!

    Spread the love!
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Spread the love!