Home Community B-Hyve Indoor/Outdoor Timer Device no longer runs on schedule

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4493
    cec
    Participant

    Hi,
    I posted in the GMT issue on 7/8 but no response so am creating a new topic. My device is set to water on even days. On July 8 it showed that the program was supposed to run (shows up in the calendar) but it did not. Had to run the zones manually. Since that time the unit has said something along the lines of “scheduled to run next on July 10.” Now 2h after the schedule says it was supposed to run, but did not run, we are manually watering again.

    My firmware is v25. In my other post I provided the MAC address.

    So. The product is not working.

    Spread the love!
    #4761
    Ryan
    Participant

    Hello cec, I’ve updated your firmware and your A program should water today at 6PM. If no watering occurs check to make sure your timer is set to the correct rain sensor mode. You can o this at the timer by holding down the rain delay button while the timer is set to auto. Either sensor on of off will appear indicating which mode it was just set to. If you don’t have a rain sensor hooked up then it will need to be set off in order to water properly/follow your programming. Please let me know if you need help with anything else.

    Spread the love!
    #5005
    cec
    Participant

    Thanks Ryan I will monitor reliability. Hopefully the update resolved the issue.

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!