Home Community B-hyve Smart Hose Faucet Timer Device mode “Off”, Manual watering not working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3876
    cwaxawc
    Participant

    Device mode is still stuck in Off mode for 1 faucet device, still no change.

    This morning tried to “Start Manual Watering” for each device, but all 3 fail with “Device is taking too long to respond”.

    In device group view, all 3 faucet devices show “Online”, but last connection time shows recent connectivity (within past 30 minutes or so).

    This is day 2 here with hub and 3 faucet devices… Does this system even work at all?? I cannot tell wherher device 1 watered on schedule yesterday, and now none of them work “manually” through app?

    Hub: 44:67:55:20:84:65
    Faucet Timer 1: 44:67:55:11:22:a6
    Faucet Timer 2: 44:67:55:10:e4:d8
    Faucet Timer 3: 44:67:55:10:d6:65

    Thanks,
    Corey

    Spread the love!
    #3950
    cwaxawc
    Participant

    Still in stuck in same state here…

    I was able to change scheduled time on one of the timers, in order to verify whether the timers are actually coming on at all. In the app, it went from “Timer 1 will begin watering at 8:45 today” To “Timer 1 will begin watering at 8:45 tomorrow”, but timer definitely did not start.

    This entire system is simply not working.

    Spread the love!
    #3951
    cwaxawc
    Participant

    Called 800-488-6156 and talked to Kurt, who appears to have gotten my system into a working state.

    In case it will help someone else out, here’s what we did.
    1. Kurt had me move the hub closer to my router. I had it placed in as central a location as possible with respect to my 3 faucet timers, which was about 20’ from my router through 1 wall. Now it’s 6’ from router, plugged into outlet on same wall as router.
    2. For faucet timer “A” that was stuck in Off mode, he had me connect to that timer via Bluetooth, after which it went on it’s own into Auto mode.
    3. After disconnecting from timer A Bluetooth, he had me try manual watering, but received “Device is taking too long to respond” message, without faucet turning on.
    4. Kurt had me reset timer A (press on/off button 5 times quickly). He then started manually watering from his end, and stopped it. After that, I was able to manually enable watering from app.
    5. We moved to timer B, where he again had to manually initiate watering from his end before I was able to start manually watering through the app, but it then worked.
    6. We moved to timer C, where we had to do the same again, but I was the able to manually water through the app.
    7. Finally, we tested program/schedule using timer C. Using my existing program slot A, I changed the time to 2 minutes ahead (9:24), and we waited. The time came and went, and faucet did not turn on. Kurt had me delete and re-add program, setting new time for 2 minutes ahead (9:27) again. This time it turned on automatically, but then the program itself disappear, and even though timer was watering, app showed no indication it was on. Kurt had me re-select a saved program (which had 9:24 time from first program in this step, not the 9:27 time from second program). It seemed like as like as there was a program set and enabled, the app showed watering state, but without program added/selected, it showed no status at all. Kurt also had me log out of app, wait 2-3 minutes, then log back in. The second program I had added, which activated, did shut off on schedule.

    Kurt acknowledged that they were having some back-end issues that were causing odd things in the app, and suggested to try everything again tomorrow (manual watering, and programmed watering).

    Kurt, not sure if you read these at all, but Thanks Again for your time in helping get this working.

    I think the setup instructions need to be made more clear that the hub should be as closer to wireless router/access point as possible. Suffice it to say that this is actually the opposite of what Kurt advised:
    “Choose an indoor location for your hub near the outside location of your timer and within range of Wi-Fi.“
    It should read more like this:
    “Choose an indoor location as close to your Wi-Fi router as possible, and within range of outside location of your timer.”

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!