Home Community B-Hyve Indoor/Outdoor Timer Clock / wrong USA zone: should be Eastern on new timer, older one is fine.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #4066
    gbaranec
    Participant

    I have 2 BH timers. One is a year old is fine, the second one is new and it keeps jumping to an hour earlier.
    Checking with the “techsupport” web interface(GREAT by the way) I see that the timer is set for central time zone, so it keeps changing the clock to that zone. How do I change the zone setting for eastern US?

    Can’t find a way to do it from the app.

    gbaranec

    Spread the love!
    #4102
    Ryan
    Participant

    You’ll want to reenter your address and update your Wi-Fi settings. You may also need a firmware update. please provide me with you mac address and I can check.

    Spread the love!
    #5083

    I am having the exact same issue. Let me know what you need from me and how to provide my mac address to get a firmware update. We use the timer in Costa Rica and the time here never changes to daylight savings. Bought mine new off Amazon and installed 4 months ago. Half year CR is on MTN and other half Central since never adjust clocks here.

    Kip

    Spread the love!
    #5087
    Ryan
    Participant

    Hello Kip, You can just post you mac address on the forum, and then I can check to make sure everything is up to ate for you.

    Spread the love!
    #5100
    Ryan
    Participant

    gbaranec, Sorry I just need the mac address to your bhyve timer. You can find it either in the back of the timers display panel(it’s a number starting with 44:67:55: ). Or you could find it in your bhyve app under settings> devices> it will be below the timers name.

    Spread the love!
    #5106
    [email protected]
    Participant

    44:67:55:02:5B:BE

    Spread the love!
    #5108
    [email protected]
    Participant

    I was able to change the country to Costa Rica so hoping that does it!

    Spread the love!
    #5114
    Ryan
    Participant

    [email protected], I’ve also updated your timers firmware so that should also help with your issue. Please let us know if you are in need of any further assistance.

    Spread the love!
    #5126
    [email protected]
    Participant

    Last night it still changed time zones. I will see if it does it again today and let you know.

    Kip

    Spread the love!
    #5228
    [email protected]
    Participant

    It is still resetting the time by an hour. Any other ideas? Thank you.

    Spread the love!
    #5234
    Ryan
    Participant

    Enter in your whole address, also make sure that your selected weather station is correct under weather adjustments in the device details page. After you’ve done that go ahead and update your Wi-Fi settings.

    Spread the love!
    #5245
    [email protected]
    Participant

    I used ‘Use Current Location’ and tried to type in as much info as I could as last time finding location did not work. Since I am in Costa Rica it would not locate a weather station to pick in country.

    Spread the love!
    #5246
    [email protected]
    Participant

    How do I update my Wifi settings. Not sure what you mean. Thank you for the help!

    Spread the love!
    #5274
    Ryan
    Participant

    Hello [email protected], it is now showing that your timer is in Costa Rica, so you shouldn’t have any more issues. To update our Wi-Fi settings you’ll need to put your timer into pairing mode. Then open your app> go to settings> devices> select your timer> scroll down to the bottom of the page and select update Wi-Fi settings.

    Spread the love!
Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.
Spread the love!