Home Community B-Hyve Indoor/Outdoor Timer can't turn on specific sprinklers manually since the B.Hyve server went down las

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3557
    B.Hyve-Jiiism
    Participant

    Hello,

    I turn on the sprinklers using B.Hyve app from iPhone 6s manually. This works great most of the time remotely from the app.

    Since the B.Hyve server outage last week, sprinklers in 2 of the zones don’t turn on any more. I have 5 zones (2 front yard, 2 back yard, 1 drip).

    In B.Hyve app, I turn on sprinklers (timer countdown starts until it finishes (e.g. for 10 minutes)) and get no errors, etc. However, the sprinklers never actually physically turn on in those 2 zones.

    What could be going on? Will “Reset Device Connection” option on B.Hyve work or do I need to hard reboot (power cord pull in/out) of the B.Hyve unit?

    Please advise.

    Thanks.

    Spread the love!
    #3606
    Ryan
    Participant

    Hello, could you please provide us with your timers mac address to further look into your issue? thank you.

    Spread the love!
    #3623
    B.Hyve-Jiiism
    Participant

    Hello Ryan,

    Here’s the complete information:

    Stations: 12 (5 set up)
    MAC Address: 44:67:55:01:82:6a
    Firmware Version: 0031
    Hardware Version: wt25-0001
    Wi-Fi Version: 1.4.0

    Thanks.

    Spread the love!
    #3682
    Ryan
    Participant

    I’ve updated your firmware, but you don’t have any scheduled programs set. Also does your actual timer screen show any fault/error signs while those 2 zones should be watering?

    Spread the love!
    #3703
    B.Hyve-Jiiism
    Participant

    Thanks, Ryan. That seems to have done the trick. I just checked and all sprinklers in that zone now starts again through the B.Hyve app on iPhone.

    I don’t know if the timer screen showed any error message when it was not working. I probably should have.

    Regarding the scheduled programs, the fresh water is very expensive and precious here in N California, I never set the scheduled/auto sprinklers (may waste water) and instead manually turn on sprinklers through my phone only when I see lawn needing water. It’s a great timer!

    Question: So, what was the root cause of this problem? Could you explain? It looks like you/Orbit have had to update client firmware from server side for too many customers (based on the other thread). It’d be great if Orbit takes steps to ensure that this problem does not happen to customers again.

    Thanks for your help!

    Spread the love!
    #3706
    Ryan
    Participant

    Your welcome! Your timers firmware should update automatically as long as its connected to internet when we push the update out. Your timer was most likely installed after the latest update so you didn’t receive it. Just let us know if you have any issues or need any further assistance.

    Spread the love!
    #3714
    B.Hyve-Jiiism
    Participant

    Thanks, Ryan. It is unlikely, but not impossible that my router might be auto-rebooting after auto-firmware update on it at night hours exactly when Orbit timer was trying to connect for the firmware update.

    Request to pass on to Orbit Eng team: Orbit should allow MANUAL update of firmware through APP too just as pretty much all wifi hardware devices (i.e. app controlled devices such as Arlo/WEMO/Ring, etc. wifi cameras, switches) these days. I could not find this feature in Orbit app on iPhone.

    Here’s what’s needed if it’s not implemented:

    1. Notify in the APP when a NEW firmware update is available if the timer does not have the latest firmware version/release installed.
    2. Provide an option in the APP for customers to download and install timer firmware. Like I said, this option is commonly available in most apps managing remote devices and it’s very convenient APP feature.

    Thanks.

    Spread the love!
    #3717
    Ryan
    Participant

    @B.Hyve-Jiiism, Thank you for your feedback! I’ll be sure to pass it up.

    Spread the love!
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Spread the love!