Home Community B-Hyve Indoor/Outdoor Timer Bhyve drops WiFi connection

Tagged: 

Viewing 5 posts - 46 through 50 (of 50 total)
  • Author
    Posts
  • #6012
    Josh Wheeler
    Keymaster

    MR.MATT

    I have tried all day, it has reconnected but it does not want to take the update.

    Could you please try power cycling it and get back to us and we’ll try again?

    Thank you!

    Spread the love!
    #6015
    Josh Wheeler
    Keymaster

    MR.MATT

    I was actually finally able to get it to update to the latest version. I had to go to one previous first then it went right on to the latest.

    Let us know if you still see any issues with connectivity.

    Thank you!

    Spread the love!
    #66178
    Kubera
    Participant

    Add me to the list of updates please

    44:67:55:40:41:AA

    I’m not even sure I can get it to connect at all lately though.

    Spread the love!
    #71670
    Josh Wheeler
    Keymaster

    KUBERA

    I am trying to update your timer but it has been offline for since the 8/21, typically a power cycle will fix it so we can update it.

    Once you get it connected let us know or call our tech support line and they can while you wait and make sure it is remains connected for the update. 1-800-488-6156

    Thank you!

    Spread the love!
    #78900
    rajid
    Participant

    This continues to be an issue. It’s been dropping offline every few weeks for years now. My unit is already at the current firmware level. This last time, I looked to see that it was connected to the wifi from the router’s viewpoint. It was and it had an IP address. I was able to ping the IP address of the unit, even though the app on my iphone says it’s “offline”! Having worked in the networking industry for about 30 years (for Cisco Systems), I know IP and DHCP well enough to be able to definitively say that if your device has acquired a DHCP address and is pingable at that address, then it’s definitely NOT offline. If something in the code thinks it is, then it’s a problem with your code. So, this seems definitive that the problem is in the Orbit Bhyve firmware. Please fix your code!

    Spread the love!
Viewing 5 posts - 46 through 50 (of 50 total)
  • You must be logged in to reply to this topic.
Spread the love!