Home Community B-Hyve Indoor/Outdoor Timer B-Hyve WiFi Connection Issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2393
    horlat
    Participant

    There seems to be quite a few customers complaining about W-Fi connection issues with the B-Hyve controller.

    In my case I’ve been having issues with not having a stable wi-fi connection since around the 25th May 2018.
    What ever Orbit has done around that time has created issues that need’s to be resolved. I’ve read other forum posts and see that maybe a firmware update could fix the problem. I’ve added my details for a firmware update, but it seems that Orbit has gone quiet. Why can’t Orbit fix the problem? or at least let customers know what the issue is? Not a happy customer, Orbit.

    Here’s a couple of easy questions for Orbit:
    1. What is the latest firmware for the Orbit B-Hyve controller?
    2. Why is it that only Orbit support staff can upgrade the firmware?
    3. Why don’t Orbit forum support staff do the firmware upgrades as the list of unhappy customers is growing daily?
    4. What is the WiFi connection problem?
    5. When will it be resolved?

    Thanks

    Spread the love!
    #2446
    Stephen
    Keymaster

    @horlat with the long wait times on the phone this week, our forum support had to help there, so that is why we have been MIA. I apologize about that. We didn’t do any changes on the 25th that I’m aware of, but my server team has been notified and they are looking into it. I recognize your name from another forum post I’ve responded to. Please reach out to me at [email protected] and we’d be happy to go more in depth with you on your timer.

    Spread the love!
    #2483
    Darek
    Participant

    I have SN issue when i try to connect my b-hyve to kocanki network. B-hyve doesnt see my wi-fi. It Is installed close to router. Even if i Enter credential on advanced option. Please Help. MAC 44:67:55:01:AF:89

    Spread the love!
    #2581
    Ryan
    Participant

    Hello darek, your timer is showing it’s connected. I updated your firmware for you too.

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!