Home Community B-Hyve APP Forum App stuck showing zone 1 active with zero time remaining

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2470
    ionosphere80
    Participant

    Hi,

    I originally added this as a comment on an existing thread, but it might get more attention as a new thread.

    My B-hyve ran for the first time this morning and I found the app stuck showing zone 1 active with zero time remaining although the display on the B-hyve showed the actual active zone and time remaining. After the B-hyve finished watering, the app was still stuck showing zone 1 active with zero time remaining. I was able to reset the app to match the B-hyve’s actual status (including updating the next watering time and watering history) by hitting the stop watering button in the app. Almost feels like an app or API problem rather than a firmware problem, but it can’t hurt to update the firmware. Can you update it for me? The MAC address is 44:67:55:02:CB:D6. Thanks!

    P.S. – Self-service firmware updates would be a nice feature.

    Spread the love!
    #2603
    Ryan
    Participant

    your timer us up to date now.

    Spread the love!
    #2604
    ionosphere80
    Participant

    Thanks! I’ll check the app when the system runs on Wednesday morning.

    Spread the love!
    #2736
    ionosphere80
    Participant

    The firmware update did not resolve this problem.

    Spread the love!
    #2771
    Ryan
    Participant

    Try power cycling and also resetting your timer. after that then update your Wi-Fi settings and see if that resolves your issue.

    Spread the love!
    #3465
    ionosphere80
    Participant

    So far so good after power cycling the timer.

    Spread the love!
    #3541
    Ryan
    Participant

    Ok, just let us know if you need any other assistance.

    Spread the love!
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Spread the love!