Home Community B-Hyve Indoor/Outdoor Timer App real time display stuck on Zone 1

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
    Posts
  • #5493
    jmarble
    Participant

    The timer came on tonight and when I checked it in the app there was the same orange circle for zone 1. I thought the timer had been stuck ON so I used the app and turned the timer OFF from AUTO. I then looked at the calendar and the watering events and it shows for each station that they ran two complete sets of cycles with the same time stamp. For example for station 1 it shows a run time of 6:59 3 min, 7:47 3 min, 8:34 3 min, 9:21 3 min, 7:00 3 min, 7:47 3 min, 8:34 3 min, 9:21 3 min Total 24 min. Now my timer says in the app home screen “Your next watering will be in 7 days.” Since I saw the orange circle I went to the timer and pulled the ribbon cable and left it disconnected for at least 1 minute. I then turned the dial to OFF and then held in the reset button until all of the screen was lit up. I then turned the timer back to OFF and then pushed the reset button for 2 sec until Pair showed up on the screen. I then used the app and connected via bluetooth and now the timer is showing the correct time.

    Spread the love!
    #5546
    Josh Wheeler
    Keymaster

    JMARBLE

    Thanks for the detailed steps, that could come in handy for someone else.

    I pushed the very latest firmware, v38, to your timer. It has some connection fixes, rain sensor support updates, and watering log fixes among others, which I’m hoping will resolve what you saw happen.

    Please let us know how it goes and if you notice any problems at all.

    Thank you!

    Spread the love!
    #5604
    austinkay
    Participant

    (I am having the same problem with the app displaying zone 1 has 0 seconds remaining while it has been running zone 5. It won’t shutoff unless I stop it in the app. I’ve had zone 5 run for almost an hour.)

    MAC: 44:67:55:01:7B:73

    I’m still having the same problem after the firmware update. It seems to cycle through, but when it should be completed it still continues to run a zone until I have to manually shut it off.

    Spread the love!
    #5622
    Josh Wheeler
    Keymaster

    AUSTINKAY

    I just looked at your timer, it’s on v32 and v33 was just made available to us yesterday.

    I would have updated it but the timer is currently disconnected. Maybe a power cycle will get it back connected, once it is, let us know and we’ll push the latest firmware to it.

    Thanks!

    Spread the love!
    #5632
    jmarble
    Participant

    I just checked my timer and it is v37 instead of v38 as it says was applied above. Please verify and update if necessary because i do not want a replay of the problems I was experiencing.

    Spread the love!
    #5638
    Ryan
    Participant

    Hello Jmarble, your timer is now set to v38. If your issue continues please call our product support team. Or you can try updating your Wi-Fi settings, resetting your timer, and unplugging your ribbon cable. Thank you!

    Spread the love!
    #5746
    jmarble
    Participant

    I see that my timer is v38 and I have waited a couple of days so that I can truly see if the orange circle is fixed or not. After the v38 was applied the timer has the orange circle. It ran through all of the zones with no problems. Plus when I login to the bhyve.orbitonline.com I can see my timer and it shows correctly what station it is ON. So last night when the timer was not watering the lawn I disconnected the ribbon cable and left it disconnected for a time. I then connected the ribbon cable and turned the dial to OFF and then held in the reset button until all of the screen was showing all of the alpha-numeric characters. I then turned the dial back to off and touched the reset button for less than 2 seconds. This put the timer in pairing mode. In the app on my phone and in the devices screen I clicked on Connect Bluetooth. After I connected to the timer I updated the WiFi settings. I then waited until tonight when the lawn should be watered again. It turned ON just like it was supposed to but the orange circle is still there. I also deleted the app from my phone and reinstalled the app and checked again and the orange circle is still there. I have screen shots of the app on my phone if you would like to see it. It either shows a grey circle and 6h 5m 10s left or it shows an orange circle with 0s left.

    Spread the love!
    #5792
    Josh Wheeler
    Keymaster

    JMARBLE

    Email has been sent to you.

    BTW – what phone and OS version are you using?

    Spread the love!
    #5985
    pabs
    Participant

    I am also having the same issue with the app showing the system is stuck on zone 1. My firmware version shows 0023. 44:67:55:02:FF:86

    Spread the love!
    #5993
    Josh Wheeler
    Keymaster

    PABS

    I updated your timer and attempted to clear the stuck watering zone.

    Let us know if it didn’t work and we can try a couple of other things too.

    Thank you!

    Spread the love!
    #6021
    pabs
    Participant

    Thanks! It appears to be working correctly again.

    Spread the love!
Viewing 11 posts - 16 through 26 (of 26 total)
  • You must be logged in to reply to this topic.
Spread the love!